Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Help from the Community > Google Crhome Vs GP's forums
archabaddon (New Admin) 4/3/2009 7:10 PM EST : Google Chrome Vs GP's forums
archabaddon
Posts: 643
Zomgawsh Poster

Since a recent update to the context box editor, GuildPortal has been introducing its own RGB values in the WYSYWIG text editor.

For example, I'll compare HTML formatting differences I've found between using the WYSIWYG in FireFox and in Chrome.

Example text:

This is a test.
This is only a test.


Here's how FireFox formats the above section when using the WYSIWYG:

This is a test.<br>This is only a test.<br>


NBut here's the same text when the WYSIWYG text editor:

This is a test.<div><span style="color: rgb(0, 0, 0);">This is only a test.</span></div>


For some reason, when using the WYSIWYG wioth Google Chrome, the extra span code is added, turning the text black regardless of the CSS.  This makes our guild's black background have black text on top, making it unreadbale.

Currently, members of my web site must use an alternate web brwoser when using the WYSIWYG editor, or else type everything in raw HTML.
TopBottom

archabaddon (New Admin) 4/7/2009 11:21 AM EST : RE: Google Chrome Vs GP's forums
archabaddon
Posts: 643
Zomgawsh Poster

Additionally, the WYSIWYG Spell Check does not work properly with Chrome.  It will identify misspelled words, but will not change them if one selects the correct spelling from the Java applet window.
TopBottom

archabaddon (New Admin) 4/13/2009 12:36 PM EST : RE: Google Chrome Vs GP's forums
archabaddon
Posts: 643
Zomgawsh Poster

To be precise, this happens in the WYSIWYG editor for the Forums.  Other WYSIWYG editors (for news, Free form HTML, etc.) seem unnafected.  I'm not sure why the Forums WYSIWYG editor is different from the others.

Note: don't even try FireFox v3.1 beta with GuildPortal.  It creates text soup for special characters (deconstructs ASCII) in most of the WYSIWYG editors.

I'm glad functionality is being added for games that aren't even in beta yet, but can't something be done for basic vrowser compatibility?
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%