Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Help from the Community > Bug with Forum posting. Please help.
UnRivaled (New Admin) 10/28/2012 12:30 PM EST : Bug with Forum posting. Please help.

UnRivaled
Posts: 536
Zomgawsh Poster

.When we are making a forum post even on this site the cursor keeps reseting to the front of the first sentence non stop. Is anyone else getting this bug. if so please help
TopBottom

Delmaris Daeda (New Admin) 10/28/2012 3:58 PM EST : RE: Bug with Forum posting. Please help.
Delmaris Daeda
Posts: 137
Posts With Wolves

I'm getting this as well. Very annoying.
TopBottom

Everdark (MVP) 10/28/2012 4:30 PM EST : RE: Bug with Forum posting. Please help.
GuildPortal MVP
Everdark
Posts: 3953
Zomgawsh Poster

I'm seeing it occur two times every 30 seconds. Once when the "Who's Online" widget updates. The second time I'm not positive; maybe when the Globar updates?

EDIT: I see it with Firefox. IE seems fine.

"The person who says it cannot be done should not interrupt the person doing it." 

 
Everdark (T), Evadarr, Nevinn (AC), Soninn, Croninn, Zakarr, Avirded (SC)
TopBottom

PTNoland (Guild Admin) 10/28/2012 9:59 PM EST : RE: Bug with Forum posting. Please help.
PTNoland
Posts: 917
Zomgawsh Poster

Yep.  Chrome is reported to be affected as well.  It makes the message board very difficult to use.

I personally see the problem in firefox 16.0.1 and 16.0.2 across every guildportal site.

Welcome to the new stadium
TopBottom

Aaron Lewis (Blue Collar) 10/30/2012 4:28 PM EST : RE: Bug with Forum posting. Please help.
GuildPortal Dev
Aaron Lewis
Posts: 1979
Zomgawsh Poster

On it!
Aaron Lewis, GuildPortal.com
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%