Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Help from the Community > WoW Search Select
Pwyll-Uther (New Admin) 3/27/2006 12:40 PM EST : WoW Search Select
Pwyll-Uther
Posts: 241
Fingers of Fury!

GuildPortal webmasters are welcome to embed this form in guildportal sites. http://actionwebdevelopment.biz/WoWsearchengines.html

try it out at Scions of Teldrassil

Edit 4-4-06:
Usage on GuildPortal, use the embedded page content module and specify the source as  http://actionwebdevelopment.biz/WoWsearchengines.html or http://actionwebdevelopment.biz/WoWsearchenginesWhiteOnBlack.html

edit 5-3-06:
Better still
http://actionwebdevelopment.biz/WoWsearchengines.php?color=%23000000&background-color=yellow&background-image=http://actionwebdevelopment.biz/images/parchmentBG.gif
%23 = # for RGB colors

TopBottom

Pwyll-Uther (New Admin) 3/28/2006 3:38 AM EST : RE: WoW Search Select
Pwyll-Uther
Posts: 241
Fingers of Fury!


TopBottom

Camina_ED (New Admin) 3/31/2006 12:07 PM EST : RE: WoW Search Select

Camina_ED
Posts: 465
Fingers of Fury!

I have embedded the code into my site to keep the formatting looking consistent. But, the search function does not work. Is the only way this will work on a guildportal.com site to embedd the link instead of the html code?

-=Camina (Sylvan Legion, Emerald Dream Server)
TopBottom

psychnurse (New Admin) 3/31/2006 9:18 PM EST : RE: WoW Search Select

Image Blocked

psychnurse
Posts: 1320
Zomgawsh Poster

Nice linkage to search sites and I see it works on your site.
However as the above post states when I use the html code is does not provide a link to the website and just refreshes my home page.
Is there anything im missing.
Cheers

Signature blocked by Forum Admin!
TopBottom

psychnurse (New Admin) 4/1/2006 7:58 PM EST : RE: WoW Search Select

Image Blocked

psychnurse
Posts: 1320
Zomgawsh Poster

 Sorted. after much trial and error the answer is "embedded page"


Signature blocked by Forum Admin!
TopBottom

Pwyll-Uther (New Admin) 4/2/2006 7:01 AM EST : RE: WoW Search Select
Pwyll-Uther
Posts: 241
Fingers of Fury!

glad to hear its getting used thanks for posting.
Usage on GuildPortal, use the embedded page content module and specify the src=http://actionwebdevelopment.biz/WoWsearchengines.html
TopBottom

Pwyll-Uther (New Admin) 4/3/2006 3:00 AM EST : RE: WoW Search Select
Pwyll-Uther
Posts: 241
Fingers of Fury!

bump with apology 
TopBottom

Camina_ED (New Admin) 4/3/2006 7:23 AM EST : RE: WoW Search Select

Camina_ED
Posts: 465
Fingers of Fury!

Tested using the embedded link module. Definitely works.

I hope I am not out of line by asking, but is there a way to not have the white background. The website I manage has a black background and the white box creates a lot of contrast.

I know that by embedding the link is just taking it from the link as a WYSIWYG. But, is there no way to get it to work by using the actual HTML code? I see there is "/cgi-bin/wowSearch.pl " that is making this all work on your end. Is there anyway to add that file to guildportal to keep the formatting consistent?

I really hope I am not overstepping. I just really enjoy the feature and I know the members will use it. If nothing else, I will use the embedded link.

Thank you very much!

-=Camina
TopBottom

Pwyll-Uther (New Admin) 4/3/2006 11:25 AM EST : RE: WoW Search Select
Pwyll-Uther
Posts: 241
Fingers of Fury!

I appreciate your input
I was under the impression that there is no background at all to the form, but since you are getting a white background, it sounds like you need more control than i gave you.

As for the perl script that does the actually redirection, and it being on my server rather than on GP's, it ought to work just fine on my server unless it gets so popular that i can't support the bandwidth LOL.

anyway, the only thing that gets displayed is the form, regarding which I am quite open to suggestions. I will give IDs to the form elements so their display can be controlled thru CSS

thanks

TopBottom

Camina_ED (New Admin) 4/3/2006 11:53 AM EST : RE: WoW Search Select

Camina_ED
Posts: 465
Fingers of Fury!

You are so kind to keep responding to my issues! 

I see the perl script but I do not know the path to get to it so the form will run. I tried modifying the form action line to:

<form action=http://actionwebdevelopment.biz/cgi-bin/wowSearch.pl method=post>

I also tried without the "http://" but no luck. Do I have the correct path? Am I even modifying the correct line?

I feel kind of bad to have to use your server for this script. Again, can I not upload the perl script to my guild File Manager section and run it from that link? I would suspect not, but just making sure.

Also, I see in your HTML code that you *do* put background color as Transparent. But, I think it comes across white because I am embedding your web page in mine and the "transparent" setting is using your website as its home, not mine.

Thank you again!!  I hope I am not making a mountain out of a copper vein!

-=Camina
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%