Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Image Gallery Not Loading Images
538428550_Inactive (New Admin) 4/29/2008 2:52 AM EST : Image Gallery Not Loading Images

538428550_Inactive
Posts: 22
Becoming Adept!

Hi,

Does anyone else have the problem with Image gallery not loading their images?

I have a few members in my guild who link images to the gallery through their own blogs (blogger.com) and other such sites. Half of the time this works and the image will appear on our gallery and half the time it won't.

What we end up seeing is a "Blank Image Icon", but if you click on it, it will display the image.

Suggestions?

-Calen / Earthen Ring / WoW.
TopBottom

Everdark (MVP) 4/29/2008 7:25 AM EST : RE: Image Gallery Not Loading Images
GuildPortal MVP
Everdark
Posts: 3950
Zomgawsh Poster

I have had that happen on occasion and it seems like an issue where the image doesn't DL into the temp folder and therefore it cannot make a thumbnail. Usually you can right click, Show Picture and it will pop up. Or just Refresh (or Shft-Refresh if it's stubborn).

It could be caused by a bad connection to the Blog's server. Or maybe some software blocked it by mistake. I'm not sure.

"The person who says it cannot be done should not interrupt the person doing it." 

 
Everdark (T), Evadarr, Nevinn (AC), Soninn, Croninn, Zakarr, Avirded (SC)
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%