Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Blog posting error
MoggieCanada (New Admin) 6/22/2011 6:48 PM EST : Blog posting error

MoggieCanada
Posts: 29
Becoming Adept!

Hi

Trying to post a new blog entry but getting a message that reads as follows:

"GuildPortal Event Notice
GuildPortal - The Leader in Guild Hosting!
GuildPortal has encountered an error, and development has been notified. Please try using your browser's back button and try your request again. If it continues, please be patient as development will address the problem as soon as possible.

Thank you for choosing GuildPortal as your guild's home on the web! "

One addition I noticed is the new anti-spam check where you have to enter a series of numbers and letters with the correct case before posting. There used to be something similar there but it involved words from ads like Subway. I'm not sure if that is related somehow.
TopBottom

Voxxjin (New Admin) 6/23/2011 9:59 AM EST : RE: Blog posting error
Voxxjin
Posts: 144
Posts With Wolves

Ditto on the error here as well. Been happening since at least Monday.
TopBottom

EhneaMehk (New Admin) 6/23/2011 3:32 PM EST : RE: Blog posting error
EhneaMehk
Posts: 14
Becoming Adept!

Same here, tried Wednesday to post and got that message. I tried rebooting and it had no effect

Ehnea
TopBottom

bhudicae (New Admin) 6/24/2011 8:31 AM EST : RE: Blog posting error
bhudicae
Posts: 13
Becoming Adept!

It's rather frustrating...are they doing anything to fix it??
TopBottom

Voxxjin (New Admin) 6/24/2011 9:53 AM EST : RE: Blog posting error
Voxxjin
Posts: 144
Posts With Wolves

Don't know if anyone else did so or not, but I went ahead and put in a support ticket. I will post any replies I get.
TopBottom

EhneaMehk (New Admin) 6/24/2011 10:27 AM EST : RE: Blog posting error
EhneaMehk
Posts: 14
Becoming Adept!

Thanks for that. The reason why I did not post a ticket was because the message said the development team was already notified.

Ehnea
TopBottom

Uppy (New Admin) 6/24/2011 1:02 PM EST : RE: Blog posting error
Uppy
Posts: 327
Fingers of Fury!

same and I hate the stupid ad and security code thing!
TopBottom

Sandy Lewis (Blue Collar) 6/24/2011 10:19 PM EST : RE: Blog posting error
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Ack!  I will have Aaron get on this ASAP!
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

EhneaMehk (New Admin) 6/25/2011 8:15 AM EST : RE: Blog posting error
EhneaMehk
Posts: 14
Becoming Adept!

Thanks for looking into this

Ehnea
TopBottom

Aaron Lewis (Blue Collar) 6/25/2011 1:40 PM EST : RE: Blog posting error
GuildPortal Dev
Aaron Lewis
Posts: 1979
Zomgawsh Poster

Blog posting is fixed. 
Aaron Lewis, GuildPortal.com
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%