Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Greek characters with acute accents
avriela (New Admin) 2/1/2011 3:23 AM EST : Greek characters with acute accents

avriela
Posts: 15
Becoming Adept!

Hi,

I tried out adding some Greek content to the site of my legion but I have encountered a show stopper: Any greek character with the accute accent is replaced with ? and looks horrible.

Guld site is http://makedones.guildportal.com/Guild.aspx?GuildID=353614&TabID=2960461

I looked up a bit, and it seems the editor is using Greek entities which are not sufficient to write in Greek.  From W3.org

When to use Greek entities. This entity set contains all the letters used in modern Greek. However, it does not include Greek punctuation, precomposed accented characters nor the non-spacing accents (tonos, dialytika) required to compose them. There are no archaic letters, Coptic-unique letters, or precomposed letters for Polytonic Greek. The entities defined here are not intended for the representation of modern Greek text and would not be an efficient representation; rather, they are intended for occasional Greek letters used in technical and mathematical works.

Is there any way to get rid of this problem?

TIA
TopBottom

Mottie (MVP) 2/1/2011 9:20 AM EST : RE: Greek characters with acute accents
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Avriela!

Have you tried setting your browser character encoding? In Firefox, go to View > Character Encoding, then try setting the page to "Western (ISO-8859-1)". The default on GP is UTF-8 which will sometimes not show international characters.
TopBottom

avriela (New Admin) 2/1/2011 9:36 AM EST : RE: Greek characters with acute accents

avriela
Posts: 15
Becoming Adept!

I have tried that already...it does not work. It's not a browser issue I think, looking at the html source code indeed there is a '?' instead of the punctuated letter.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%