Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Best Way to Troubleshoot RSS Feed
Duane! (Guild Admin) 5/26/2011 6:38 PM EST : Best Way to Troubleshoot RSS Feed
Duane!
Posts: 2124
Zomgawsh Poster

Hello

I am not familiar with RSS and not sure if this is similar or different to the problem reported further down the forum.

I added the RSS Widget to our Guild's News Page at http://guildportal.com/Guild.aspx?GuildID=33043&TabID=3186272 and pointed to http://www.cityofheroes.com/news/atom.xml to get Paragon Studio's City of Heroes newsfeed.  Data displays, but when I click on a news item the web page is unreachable.  After a few days I thought I would check again and I continue to get the message.  However, when I added the RSS to a Windows Widget it works fine and I could click the news links to open the full news stories. 

I have tested on Safari and IE and it never connects.  I have tried from two home computers and mobile device, but the links never connects in the web browsers.  I do not see any options to really configure the RSS feed any further.  I thought the problem might be on Paragon Studios end, but the hyper links work fine from Windows widget. 

Thank You!
Duane


TopBottom

Belgarim (New Admin) 5/28/2011 1:25 AM EST : RE: Best Way to Troubleshoot RSS Feed
Belgarim
Posts: 16
Becoming Adept!

I have the opposite problem. It's not external RSS's that are not showing on our guild page, but OUR guild feed that's not showing in Google Reader. It may be the 'Authenticated RSS' that's breaking, not sure yet. I'll post an item that's public, and see if that shows up in the reader...
TopBottom

Belgarim (New Admin) 5/28/2011 6:10 PM EST : RE: Best Way to Troubleshoot RSS Feed
Belgarim
Posts: 16
Becoming Adept!

Added a new post to the 'public' forum, shouldn't need to be authenticated. still no update in google reader, still parsing error. un-re/subbed. still same. went to guild control panel, turned off authentication. back to google reader. still no feed. un-re/subbed. new post appears.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%