Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Align left/center/right not working
Bolvirth (Guild Admin) 10/13/2011 4:59 PM EST : Align left/center/right not working
Bolvirth
Posts: 16
Becoming Adept!

Hi, the align button on our website isnt working for some reason. We cant align forum posts or anything on website pages either.

"It is only the dead who have seen the end of war"
TopBottom

Sandy Lewis (Blue Collar) 10/13/2011 6:34 PM EST : RE: Align left/center/right not working
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Are you still having a problem with this?  What browser and version of that browser are you using?

Maybe, I am misunderstand the issues I made a post here and it worked.
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Bolvirth (Guild Admin) 10/14/2011 3:53 AM EST : RE: Align left/center/right not working
Bolvirth
Posts: 16
Becoming Adept!

You understood the issue properly. It seems you are correct, i use mozilla firefox, i just tested it with internet explorer and its working fine and allowing me to use the alignment tool. It will just be annoying having to switch because i cant view the website properly using internet explorer, but isnt a big deal.

"It is only the dead who have seen the end of war"
TopBottom

Everdark (MVP) 10/14/2011 9:49 AM EST : RE: Align left/center/right not working
GuildPortal MVP
Everdark
Posts: 3949
Zomgawsh Poster

I can confirm alignment buttons are not functioning on Firefox 7.0.1. I tested it in Forums, Free Form widget, and Welcome widget.

Works fine in IE 8.

"The person who says it cannot be done should not interrupt the person doing it." 

 
Everdark (T), Evadarr, Nevinn (AC), Soninn, Croninn, Zakarr, Avirded (SC)
TopBottom

avatar_bc (New Admin) 10/15/2011 1:09 PM EST : RE: Align left/center/right not working
avatar_bc
Posts: 207
Fingers of Fury!

Just re-confirming the confirmation Firefox 7.01 does appear to be the culprit.
TopBottom

Aaron Lewis (Blue Collar) 11/7/2011 1:51 PM EST : RE: Align left/center/right not working
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

Most likely something that'll be addressed in the regular update for the editor, which should arrive sometime this month. Seems FireFox likes to mix things up a bit every major revision or so.
Aaron Lewis, GuildPortal.com
TopBottom

Tallonn (New Admin) 2/22/2012 11:14 PM EST : RE: Align left/center/right not working
Tallonn
Posts: 11
Becoming Adept!

Align seems to be broken again for images.  Selecting an image in the content editor and clicking the "center" button does nothing.  This wasn't working, then got fixed, and now seems to be broken again.
TopBottom

Sandy Lewis (Blue Collar) 2/23/2012 4:01 PM EST : RE: Align left/center/right not working
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Sorry, this should be re-fixed with Fridays update.

Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Valdaglerion (Guild Admin) 3/4/2012 9:10 AM EST : RE: Align left/center/right not working
Valdaglerion
Posts: 2473
Zomgawsh Poster

Still not fixed, at least when it comes to images.  If I select an image and click the "center" button, nothing happens.  Again, this was broken, then fixed and has now been broken again for some time.
TopBottom

Sandy Lewis (Blue Collar) 3/4/2012 2:41 PM EST : RE: Align left/center/right not working
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Valaglerion,  Thanks for letting me know.  Do you if this just re-broke in the last week or so?  Or did the fix a few weeks ago not fix it?

Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%