GuildPortal will be going offline (permanently) by the end of the month.
Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Unable to upload images
Keilana55 (New Admin) 2/9/2012 5:47 PM EST : Unable to upload images
Posts: 4537
Zomgawsh Poster

I have been able to upload images before, but today I keep getting this message:

Upload aborted!
One or more of the files you uploaded contains special characters (or spaces). Please re-name your files to only include letters, numbers, and dashes before trying to upload them again.

I tried several images from different files and asked a couple of members to try it from their computers as well.  Is this a bug or do we need to do something different than we had before?


Sandy Lewis (Blue Collar) 2/9/2012 6:10 PM EST : RE: Unable to upload images
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Is anyone else having this problem?  I was able to upload a file called "1.png" to your site Keilana.  I am assuming you are using the File Manger, is that correct?
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets

Keilana55 (New Admin) 2/9/2012 7:50 PM EST : RE: Unable to upload images
Posts: 4537
Zomgawsh Poster

Yes, I am using that.  I have asked a couple of other members to try and they got the same error message, even after we renamed our photos as instructed.  However, we were able to load them onto photobucket if that means anything at all?

Admins Online
There are   members online.
So-and-so has logged on!