Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Ventrilo widget issue
Nuani-AoC (Guild Admin) 1/4/2011 10:26 AM EST : Ventrilo widget issue

Nuani-AoC
Posts: 721
Zomgawsh Poster

Hello,

Recently the ventrilo widget on my site is showing members logged on as "XXXXXX" instead of the thiers names as it did the past.  I've deleted/added a new widget but that didn't fix it.  I'm not sure what else I can do to fix this.  I would greatly appreciate any help on how this can be fixed.  

Thank you in advance,

My website -- Click Here

TopBottom

Sandy Lewis (Blue Collar) 1/4/2011 5:07 PM EST : RE: Ventrilo widget issue
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Not sure why that is happing.  Is anyone else having this problem, I do not have any tickets about this.  

I noticed that you have your vent hosting from a different provider, maybe for a temporary fix you could get the "Custom Script Code" from there and use that instead.
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Nuani-AoC (Guild Admin) 1/4/2011 5:09 PM EST : RE: Ventrilo widget issue

Nuani-AoC
Posts: 721
Zomgawsh Poster

I'll try that, thank you

TopBottom

Zabriski (Guild Admin) 1/11/2011 7:17 PM EST : RE: Ventrilo widget issue

Zabriski
Posts: 1



TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%