Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Large Image gallery not working
Droxius (New Admin) 2/5/2012 8:18 PM EST : Large Image gallery not working
Droxius
Posts: 320
Fingers of Fury!

When I add a large image gallery to my site it shows up correctly but it only displays in static gallery mode not a scrolling gallery.

Cheers
-Drox-
TopBottom

Sandy Lewis (Blue Collar) 2/6/2012 11:17 PM EST : RE: Large Image gallery not working
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

What site and what tab?  My guess is that it needs t be toggled to show "Scroll" but until I see the site I cannot say for sure.
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Droxius (New Admin) 2/11/2012 5:06 PM EST : RE: Large Image gallery not working
Droxius
Posts: 320
Fingers of Fury!

http://geneco.sithportal.com/Guild.aspx?GuildID=397552&TabID=3363601
TopBottom

Sandy Lewis (Blue Collar) 2/11/2012 5:09 PM EST : RE: Large Image gallery not working
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Hi, did you get this fixed?  It is scrolling for me.
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Droxius (New Admin) 2/13/2012 5:49 PM EST : RE: Large Image gallery not working
Droxius
Posts: 320
Fingers of Fury!

Nope, for me its still just the static list.  The smaller image gallery scrolls just fine, its just the large one for some reason.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%