Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > theme appears to not be loading
Gentlewave (New Admin) 10/17/2011 7:14 PM EST : theme appears to not be loading
Gentlewave
Posts: 3682
Zomgawsh Poster

Since the patch today, the theme we had been using (think it was pounce) does not appear to be loading (or rather the colours anways) does not appear to be loading. I changed themes and that seemed to work but old theme doesn't seem to work.
TopBottom

Gentlewave (New Admin) 10/17/2011 7:25 PM EST : RE: theme appears to not be loading
Gentlewave
Posts: 3682
Zomgawsh Poster

now it seems to be fixed...possibly just need to reapply theme.
TopBottom

Slopster (New Admin) 10/17/2011 9:51 PM EST : RE: theme appears to not be loading
Slopster
Posts: 1526
Zomgawsh Poster

Same thing with my guild.

www.stayclassy.guildportal.com

No theme earlier today, then it was fixed.  As of 9:50 EST PM its not working again.
TopBottom

Aaron Lewis (Blue Collar) 10/17/2011 11:11 PM EST : RE: theme appears to not be loading
GuildPortal Dev
Aaron Lewis
Posts: 1979
Zomgawsh Poster

Fix going live within the next 30 minutes. You might have to refresh your sites once it goes live. Sorry about that!
Aaron Lewis, GuildPortal.com
TopBottom

Aaron Lewis (Blue Collar) 10/17/2011 11:23 PM EST : RE: theme appears to not be loading
GuildPortal Dev
Aaron Lewis
Posts: 1979
Zomgawsh Poster

Because the blank stylesheets might be cached, you may need to hit refresh once while on your site.
Aaron Lewis, GuildPortal.com
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%