Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > WoW roster not working?
Viri (Guild Admin) 12/18/2010 12:40 AM EST : WoW roster not working?

Viri
Posts: 26
Becoming Adept!

Hi! I seem to be having some issues also with the integrated roster. Where the roster should display in a frame it now reads: "This content cannot be displayed in a frame 
   To help protect the security of information you enter into this website, the publisher of this content does not allow it to be displayed in a frame.
    What you can try: Open this content in a new window"
 
I don't know if I'm doing this wrong? I followed the steps to choose the new url of the page.

The page is: http://www.guildportal.com/Guild.aspx?GuildID=22182&TabID=3028409

Thanks!
Viri
Rift Trippers
TopBottom

Viri (Guild Admin) 12/21/2010 12:07 AM EST : RE: WoW roster not working?

Viri
Posts: 26
Becoming Adept!

I also tried doing this with an xml link like you have on your Mottie's website, and I get the error:
Error parsing XML/XSL, details as follows: Root element is missing.
Viri
Rift Trippers
TopBottom

Mottie (MVP) 12/21/2010 8:56 AM EST : RE: WoW roster not working?
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Viri!

Because of the armory change the XML/XSL code may work, but I don't think it updates anymore... I can't fix this until Blizzard provides a feed from the new armor. I'm not sure why your frame isn't working - it should, unless Blizzard has prevented the contents from showing in an iframe.

For now, maybe you can just add a tab to point to an external page
TopBottom

Viri (Guild Admin) 12/22/2010 8:24 PM EST : RE: WoW roster not working?

Viri
Posts: 26
Becoming Adept!

Thanks Mottie, but I think that's a little over my head. Here's hoping it gets fixed!

Am I the only one experiencing this? I'll try deleting it and re adding it if so.
Viri
Rift Trippers
TopBottom

Viri (Guild Admin) 12/23/2010 10:51 PM EST : RE: WoW roster not working?

Viri
Posts: 26
Becoming Adept!

I deleted the page last night and put in a guild helper roster. Today I saw that some updates had been made and so I added the page back in and it's working now. TYVM!!
Viri
Rift Trippers
TopBottom

Lywyn (New Admin) 12/29/2010 1:46 AM EST : RE: WoW roster not working?
Lywyn
Posts: 19
Becoming Adept!

My roster doesn't show up. I can find my guild and after I hit "save and test" I get a "Success!" comment but when I look at my page nothing shows up. It doesn't matter where I try to edit the content from. I deleted and re-added it but nothing changed. Is this a bug with the new armory or am I missing something?

Thanks!
TopBottom

Xuunyata25 (New Admin) 2/14/2013 8:58 AM EST : RE: WoW roster not working?

Xuunyata25
Posts: 15
Becoming Adept!

I have the same problem - and putting in support tickets get no reply

If anyone could post some advice it would be much appreciated!  The roster was working about 4 months ago then just stopped without us making any changes.  The WoW integration finds our guildies fine, but the Roster just doesn't display anything.
TopBottom

Mottie (MVP) 2/17/2013 9:24 AM EST : RE: WoW roster not working?
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Xuunyata25!

After a little testing, I found that if your guild name (Control Panel > General (Name, Game, etc.) > Guild Name) doesn't match the guild name from the armory, it doesn't work. I'm sure this is a bug, and I did submit a support ticket with this information.

I do know that when I changed one of my test site's guild name to match another in game guild name (I couldn't use my own guild name twice), it started working. It does look like your guild name matches your in-game guild name, but I can't tell what's happening differently because your roster tab is hidden from public.
TopBottom

Xuunyata25 (New Admin) 5/3/2013 7:02 AM EST : RE: WoW roster not working?

Xuunyata25
Posts: 15
Becoming Adept!

Hi Mottie

Many thanks.

I have checked and checked and checked again with everything I can think of and...our guild name is exactly the same as in the battle.net armory, the link to integrate with the armory is correct - I even tried the add-on approach but it seems to be out of date and causes errors.

Been waiting over 6 months now for someone at guildportal to answer a single one of my support tickets and am very, very fed up.

If it wasn't so much effort to move everything I'd have stopped using guidportal a long time ago  The guildies don't use our site because a lot of things just don't work.

Don't suppose you had any response to your support ticket?

Best Wishes


Xuun
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%