Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Internet Explorer + Guildportal = extreme lag
Keilana55 (Guild Admin) 5/9/2011 11:36 PM EST : Internet Explorer + Guildportal = extreme lag
Keilana55
Posts: 4537
Zomgawsh Poster

I had multiple members complain about such lag using IE that they had not wanted to log into the site anymore.  However for those of us that have switched to Mozilla, the lag is practically non-existent (except for the photo gallery).  We have some members that for one reason or another do not want to switch, but would rather guildportal work just as well with IE.  Please advise.

TopBottom

Fenris Nihilus (Guild Admin) 5/10/2011 2:02 AM EST : RE: Internet Explorer + Guildportal = extreme lag
GP User: Jackel159
Jackel159
Posts: 86
Posts With Wolves

I can tell you first hand from my experience working with IE in network security its one of the worst web browsers to be using on the web. Active X alone is a huge gateway of risk right into your computer. I know ppl who have had thier webcams hacked through active x and privacy invaded by peeping toms... yes thats a bit scary.

Anyway my point is anybody who can google can read up on better browsers. Web devs have to support IE, Mozilla, Safari, Chrome, ect. when building sites and it can get tedious but at the end of the day if the hardware/browser sucks... its gonna suck no matter what you do. Tell em to move on and suggest mozilla or google chrome "personal favorite" and they'll be better off anyway.

oh and btw if they install mozilla it will import all their settings and bookmarks so really its a 10 min effort... maybe thats whats holding them back, but its no big deal so help em realize that.
Click Image to Visit Our Eve Corperation: The White Rose Conventicle
TopBottom

Sandy Lewis (Blue Collar) 5/19/2011 3:35 PM EST : RE: Internet Explorer + Guildportal = extreme lag
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

We did some code tweaks for IE are they still having this lag?
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Keilana55 (Guild Admin) 5/19/2011 5:26 PM EST : RE: Internet Explorer + Guildportal = extreme lag
Keilana55
Posts: 4537
Zomgawsh Poster

I am not sure.  I have been using Mozilla for a long time now.  I could ask, but it would probably be a few days before I got any feedback.  It might be easier for someone here to try it out and let you know.

TopBottom

Rafferty (New Admin) 6/30/2011 3:05 AM EST : RE: Internet Explorer + Guildportal = extreme lag
Rafferty
Posts: 1229
Zomgawsh Poster

The Lag from IE is still terrible - one of our members summed it up "Its like browsing through soup".
TopBottom

Aaron Lewis (Blue Collar) 7/1/2011 1:58 PM EST : RE: Internet Explorer + Guildportal = extreme lag
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

I can address your sites individually:

Keilana, while TASC looks awesome, it makes use of tiled transparent PNGs covering a very large background image. IEs rendering engine crawls on stuff like that. To make matters worse just on the home page, you've got the full silverlight gallery on your home page, which requires IE to load up the whole of the silverlight plug-in engine, grab the binary, and then do all the rendering in-page.

Rafferty, on Amenta you've got images around 1000x700 pixels for every news item. Those images are massive, file-size wise, and are load-time killers. I highly doubt this home page is slower on IE than any other browser though. As for the Intimidation web site, again, heavy use of images in the news items. Only add to that the Flash adverts (again, IE is the slowest to load any plug-in I've seen) and it just gets worse.

So, Keilana, I'd drop the silverlight gallery from the home page if you want to keep the sleek transparencies. Rafferty, I'd either run all of those images you use in your news items through an optimizer, or click Display Options in the news widget editor and select fewer items to display (like maybe 1-2).
Aaron Lewis, GuildPortal.com
TopBottom

Keilana55 (Guild Admin) 9/12/2011 9:08 AM EST : RE: Internet Explorer + Guildportal = extreme lag
Keilana55
Posts: 4537
Zomgawsh Poster

It is a real shame to have to do that.  However, to be honest, the lag was not always there and it has since gotten worse with no changes on our end.  Otherwise, I would not have posted, but rather would have reverted back to what was there before hand.  The lag has been growing worse using both Mozilla and IE, when we had none at all previously (again with no widget/function changes).

TopBottom

theblueslime- (New Admin) 9/12/2011 9:17 AM EST : RE: Internet Explorer + Guildportal = extreme lag
theblueslime-
Posts: 1110
Zomgawsh Poster

I've noticed an increase in lag as well, again on pages where no widget changes were made either. I use Firefox and at times my website's forum page slows to a crawl, where in months past I've never had the problem.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%