Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Forums List broken on Chrome browser
Desyfer (New Admin) 8/9/2012 11:20 AM EST : RE: Forums List broken on Chrome browser
Desyfer
Posts: 648
Zomgawsh Poster

Add me to the list as well. Forums are not displaying.
TopBottom

Aaron Lewis (Blue Collar) 8/9/2012 11:38 AM EST : RE: Forums List broken on Chrome browser
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

Deploying fix momentarily!


Aaron Lewis, GuildPortal.com
TopBottom

tagos2 (New Admin) 8/9/2012 11:52 AM EST : Working now
tagos2
Posts: 2318
Zomgawsh Poster

Thanks for the prompt action.
TopBottom

Aaron Lewis (Blue Collar) 8/9/2012 11:55 AM EST : RE: Working now
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

tagos2 said:
Thanks for the prompt action.

You betcha!
Aaron Lewis, GuildPortal.com
TopBottom

Valdaglerion (Guild Admin) 8/10/2012 1:01 AM EST : RE: Working now
Valdaglerion
Posts: 2473
Zomgawsh Poster

I wasn't online when these problems happened this morning but two different members reported not being able to see posts in a particular thread tonight.  Both were using IE and were able to see the thread in Chrome and Firefox.  Both reported that it was that one thread only.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%