Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > WoW Armory Integration
JanGuildLeader (New Admin) 10/25/2007 5:50 AM EST : RE: WoW Armory Integration

JanGuildLeader
Posts: 4
Getting Started!

My roster just updated. 
Did someone check and fix it somehow? because of this post.
or does it only update periodically? if so how often please?

TopBottom

539277987_Inactive (New Admin) 10/27/2007 12:38 AM EST : RE: WoW Armory Integration

539277987_Inactive
Posts: 72
Posts With Wolves

I have Wow Armory setup, but it is only listing a partial number of our guild members. Any ideas on how to correct this? Our senior officers ironically, are missing from the list.

I have tried disabling the feature then re-enabling it, but that didn't work. Same results.

Any help appreciated.
TopBottom

539315985_Inactive (New Admin) 11/15/2007 8:39 AM EST : RE: WoW Armory Integration

539315985_Inactive
Posts: 1

I am also having trouble with the Roster being imported. It was working fine until wow took the armory down for maintenance and now it does not import the names.

Success! Your roster of 0 memberswas retrieved and the test results are displayed in the grid below.From now on, when viewing your roster, you will see the data providedby the Armory!

I've made sure the correct server is checked and the spelling is correct of the guild name

Any help is much appreciated . . . thanks in advance

http://guildportal.com/Guild.aspx?GuildID=218808&TabID=1844935
TopBottom

Talumas (New Admin) 11/15/2007 5:16 PM EST : RE: WoW Armory Integration

Talumas
Posts: 69
Posts With Wolves

I too am getting the "0 members" error.  Spelling is correct.  Server is correct (Shadow Council; US).

It worked perfectly before, but today when I went to the roster section it said that WoW Integration had "not been enabled."  When I went to the control panel to redo it, it came up with nothing.  So maybe this is a problem from the Armory going down with the patch.

If there's a quick fix that you guys can do, I'd be very grateful.  Here's the guild: http://guildportal.com/Guild.aspx?GuildID=84162&TabID=724490.

Thanks!

Edit: Fixed.  If that was you guys, thank you!
TopBottom

539326830_Inactive (New Admin) 11/18/2007 2:28 AM EST : RE: WoW Armory Integration

539326830_Inactive
Posts: 1

Christany 1 said:
I have Wow Armory setup, but it is only listing a partial number of our guild members. Any ideas on how to correct this? Our senior officers ironically, are missing from the list.

I have tried disabling the feature then re-enabling it, but that didn't work. Same results.

Any help appreciated.


I have the same problem.  Only 24 of my 36 members are listed.
TopBottom

538662858_Inactive (New Admin) 11/23/2007 10:03 AM EST : RE: WoW Armory Integration

538662858_Inactive
Posts: 18
Becoming Adept!

Hey GP Crew, the WoW roster intergration looks great on my guilds allies GP site, but thier site admin and I can't seem to figure out why it's not working that way on my guilds GP site http://www.guildportal.com/Guild.aspx?GuildID=151816&TabID=1288142   Guild name is Erratic on US servers Aerie Peak any help ya'll could be is greatly appreciated. Domo Arigato

*EDIT* fixed it by removing the old roster page and inserting a new roster page. Be sure in Guild Settings that you have the proper server and name .
TopBottom

Possum63 (New Admin) 11/30/2007 12:42 PM EST : RE: WoW Armory Integration
Possum63
Posts: 568
Zomgawsh Poster

Baic said:
Amalaura said:
I enabled this but I don't see it on our Rostoer page at all. It found our guild and everything fine though....just isn't showing up on our actual roster page.


We are having the same issue as well.  I checked "Enable WoW Armory Integration" and confirmed the guild name "Fire of the Righteous".  It returned our list of 156 members but when I go to the roster page, it is the old one still.

Am I missing something?


I am having this exact same problem.  It found my guild and displayed the member names.  But my roster page is not updating.  Please help.
TopBottom

Soranna (New Admin) 2/27/2008 6:41 PM EST : RE: WoW Armory Integration
Soranna
Posts: 214
Fingers of Fury!

Same here I checked the box and put in the name and it worked the first time but now it wont show up at all and says in the admin area that its failed.  Not sure whats going on.
TopBottom

539414110_Inactive (New Admin) 3/4/2008 6:04 AM EST : RE: WoW Armory Integration

539414110_Inactive
Posts: 7
Getting Started!

Having same problem today Roster could not be found?!?
TopBottom

Sindarin/Bristi (Guild Admin) 3/4/2008 9:01 AM EST : RE: WoW Armory Integration
Sindarin/Bristi
Posts: 222
Fingers of Fury!

also am having the same problem

silentnightguild.net

-Sin
*Silent Night Senator*
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%