Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Application question answers are not being saved.
Glenedhel (New Admin) 9/29/2011 9:38 PM EST : Application question answers are not being saved.
Glenedhel
Posts: 786
Zomgawsh Poster

Hello,

We noticed tonight when we had two people apply to join us on our site ( orderofmarr.guildportal.com ) that thier application question answers were not being saved.
At first we just assumed that the person was trying to skate by without answering but they tried a 2nd time on a new user account with the same result. We then made a dummy account to test this out for ourselves and sure enough when we made our own dummy account and answered all of the questions the application that we recieved from our own dummy account did not have any of the answers filled in.

Thanks,

Glenedhel
TopBottom

nkitch77 (New Admin) 9/30/2011 3:18 AM EST : RE: Application question answers are not being saved.
nkitch77
Posts: 143
Posts With Wolves

Hi,

We are also having this problem.
TopBottom

Keilana55 (Guild Admin) 10/1/2011 1:27 PM EST : RE: Application question answers are not being saved.
Keilana55
Posts: 4537
Zomgawsh Poster

Same, we have had at least 6 apply within the last 10 days?

TopBottom

Sandy Lewis (Blue Collar) 10/3/2011 7:56 PM EST : RE: Application question answers are not being saved.
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Hey all 

It took longer then we expected to find the issue. Now that we can recreate it, Aaron is working on fixing it.  
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

annadams (New Admin) 10/4/2011 3:40 PM EST : RE: Application question answers are not being saved.
annadams
Posts: 2639
Zomgawsh Poster

Hurry!
TopBottom

Glenedhel (New Admin) 10/4/2011 5:40 PM EST : RE: Application question answers are not being saved.
Glenedhel
Posts: 786
Zomgawsh Poster

I really appreciate the hard work on this, thank you.

I saw today that there was a patch going in at 4:30pm est to fix this issue. We just had another applicant 5 minutes ago and the answers did not all save and the two that did had incorrect info.

I just wanted to give you all a heads up.
TopBottom

Sandy Lewis (Blue Collar) 10/5/2011 2:16 PM EST : RE: Application question answers are not being saved.
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Glenedhel,

What site?  Also what where the users names so that I can look at those apps .  Thanks!
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Keilana55 (Guild Admin) 10/5/2011 5:37 PM EST : RE: Application question answers are not being saved.
Keilana55
Posts: 4537
Zomgawsh Poster

Sandy Lewis said:
Hey all 

It took longer then we expected to find the issue. Now that we can recreate it, Aaron is working on fixing it.  


Is there an ETA on this fix please?

TopBottom

Glenedhel (New Admin) 10/5/2011 5:37 PM EST : RE: Application question answers are not being saved.
Glenedhel
Posts: 786
Zomgawsh Poster

Our site is : orderofmarr.guildportal.com and the most recent application was from Mewse. Hers is the one I was speaking about yesterday when I posted. She says that she answered all of the questions but we only got two answers and those answers did not match up to what she said she answered. For example, she chose Scout for her favorite class type, yet the answer shows that she picked Fighter.
TopBottom

Valdaglerion (Guild Admin) 10/6/2011 9:04 AM EST : RE: Application question answers are not being saved.
Valdaglerion
Posts: 2473
Zomgawsh Poster

Remnant.guildportal.com just received an application from belliran this morning with no answered questions showing too.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%