Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Can't get color changes to appear in forum styles.
Kestria the Hunter (New Admin) 1/30/2009 6:21 AM EST : Can't get color changes to appear in forum styles.
Kestria the Hunter
Posts: 297
Fingers of Fury!

Greetings!

I could really use your help.  I'm trying to set up a guild site and I'm having trouble with some of the forum styles.

In the Forum Grid Headers section (and the one below it), I set every single color to something wacky.  I saved the changes and refreshed the page.  Nothing happened.  I'm not sure what I could be doing wrong.

What I'd like to do is change the text color and background color for the row with the forum category name.  Where in the new menu system can I accomplish this?

Thank you!
TopBottom

Mottie (MVP) 1/31/2009 1:49 PM EST : RE: Can't get color changes to appear in forum styles.
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Kestria!

The forum styles can't be set if you have enabled the custom StyleSheet in the control panel. Make sure you don't have that set. Or decide which you'd prefer to use...

To get to and disable the Custom StyleSheet, go to Control Panel > Stlye & Colors > Custom StyleSheet... make sure the enabled check box is uncheck then save the page.

TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%