Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Flash Issues and guild banner pic not centering up with website banner area
irecommand (New Admin) 6/8/2011 4:01 PM EST : Flash Issues and guild banner pic not centering up wi...

irecommand
Posts: 1

OK i imagine there has been plenty of forum topics posted on this, but I will bite the bullet and still ask.

First problem
    I know that directly uploading SWF to guildportal for banners does not work. I have my .swf file on another site to be used on our guild site that allows "hotlinking" the file to be shown on other websites such as guildportal. I can directly open this file on any browser in a seperate window without any issues (voids out the possible web address issue). The file is less then 1.5 megabytes long, all one worded so there would not be any possible issues as well. I do not have access to the custom HTML/CSS operation yet nor do i know how to use this coding ability. I have tried applying the .swf file through the general style settings, and the banner builder, both will show the preview nor show on the website. Is there a way around this w/o having to access the custom html/css stuff? from i have seen on the initial signing up is that I should be able to do this. So what and where am I going wrong with this?

Problem 2
    After attempting the above without any luck and getting frustrated I instead created a simple jpeg image file to use as the guild banner. I am also having problems with this as well.

I uploaded the image to the file manager and then went into the general style settings, chose the image, "unchecked" the center option. preview came up and look good in the preview window. I chose to save then waited a minute to refresh the site. Image showed up, which made me happy.. Problem it was WAY off center. so I did the above but checked the center option. previewed, saved, refreshed site. Still same problem. Went to the website settings area that allows you to change the layout option of 1000 pixel or 99% option. I tried both options and still getting same results. Changing the layout to 1000 pixels causes the Image to be far off center to the right. Changing the setting to 99% causes the image to be far off to the left of center. I have tried all the above with uploading the image to guildportal and by way of my file storage site. Now even after trying all the above here is the messed up part. Even after doing the above, I went back to the banner builder and looked at the settings, even after "UNCHECKING" the center option before.. It was checked. I unchecked the box, waited a minute, refreshed the site, same unhappy results, closed the control panel, waited a minute, reopened control panel and banner builder, center option was agian CHECKED which i think is the whole issue why i cannot get my image to layout the way i want! unless there is something else I am missing. BTW I made sure to check that both Images are both checked as public on my file storage site, hence why i could see the picture and movie on a separate window without any problems.

    I appologize for typing out every step i did, I didnt want to have to get uneeded posts of "what bout this? was this checked?, where was this or that at?
So hopefully someout there can point me in the right direction why I am having both of these problems and how to fix them, I would be greatly appreciated.

Here is a link to my guild site
http://www.RightIre.guildportal.com
and this a link to the .swf movie.. hope ya like it as well
http://irecommand.fileave.com/RILogoProjectMovie.swf
TopBottom

Mottie (MVP) 6/8/2011 4:47 PM EST : RE: Flash Issues and guild banner pic not centering u...
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi irecommand!

If you have a paid subscription you can enter the following directly into the banner (Control Panel > Custom HTML & Script > Banner Area) to add your flash file.
<center><object width="1024" height="180"><param name="movie" value="http://irecommand.fileave.com/RILogoProjectMovie.swf"></param><embed src="http://irecommand.fileave.com/RILogoProjectMovie.swf" type="application/x-shockwave-flash" width="1024" height="180"></embed></object></center>
I'm not sure why the site banner image isn't centering for you, but you can try adding this css (Control Panel > Custom HTML & Script > Custom CSS > CSS Additions to Standard)
#bannerCell { text-align: center; }
img#containedBanner { margin: 0; }
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%