Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Widget header alignment
Lanurai (New Admin) 10/20/2011 11:40 PM EST : Widget header alignment
Lanurai
Posts: 1425
Zomgawsh Poster

I'm using the Republic-themed widget borders for my guild's site. If I use the standard imaged, the widgets look fine. However, there's an annoying black border all the way around the outside of the box. So i edited each piece in Photoshop to make the outer edges transparent. They look great now except for one thing--the header is suddenly misaligned, and I can't get it back to where it belongs (squarely in the middle of the border).

I double-checked the image, re-edited it in Photoshop, and I'm not having any luck. Any tips/tricks?

Thanks in advance!
TopBottom

Sandy Lewis (Blue Collar) 10/21/2011 2:47 PM EST : RE: Widget header alignment
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Let me have Aaron get back to you .. I think he had to make a CSS change for that one.
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Lanurai (New Admin) 10/24/2011 7:31 PM EST : RE: Widget header alignment
Lanurai
Posts: 1425
Zomgawsh Poster

Ok, thanks very much! Glad to hear I'm not the only one having issues, haha.
TopBottom

Lanurai (New Admin) 10/27/2011 12:17 AM EST : RE: Widget header alignment
Lanurai
Posts: 1425
Zomgawsh Poster

Any luck finding a solution?
TopBottom

Sandy Lewis (Blue Collar) 10/28/2011 1:16 PM EST : RE: Widget header alignment
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Aaron has a lot of tickets right now, so still waiting on him.
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Lanurai (New Admin) 10/28/2011 11:28 PM EST : RE: Widget header alignment
Lanurai
Posts: 1425
Zomgawsh Poster

Ok, thanks
TopBottom

Bad23Wolf (New Admin) 10/30/2011 7:16 AM EST : RE: Widget header alignment
Bad23Wolf
Posts: 43
Becoming Adept!

I will be watching for this one myself. I have had the same issue.
TopBottom

Lanurai (New Admin) 10/31/2011 8:45 PM EST : RE: Widget header alignment
Lanurai
Posts: 1425
Zomgawsh Poster

Badwolf, yours actually looks fine to me. Did you find something to fix it?
TopBottom

Aaron Lewis (Blue Collar) 11/1/2011 2:27 PM EST : RE: Widget header alignment
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

Hi there!

With the changes, what I ended up needing to do was add a CSS Addition to Standard (Control Panel > Custom HTML & Script > Custom CSS) rule to the .ContentBoxTitleNoBackground class, adding a padding to the top of 15px. That looks like it has everything displaying well now.
Aaron Lewis, GuildPortal.com
TopBottom

Lanurai (New Admin) 11/3/2011 6:24 PM EST : RE: Widget header alignment
Lanurai
Posts: 1425
Zomgawsh Poster

Hooray! It looks perfect now--I have no idea what your post means or how to do it (I'm completely illiterate when it comes to coding matter), so I'm just going to assume that you fixed something on your end?

If I still need to do something, please let me know (and write it in layman's terms if possible, that'd help )

Thanks so much!! ^_^
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%