Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Transperances on pic file problem
537931798_Inactive (New Admin) 9/12/2006 10:35 PM EST : Transperances on pic file problem
537931798_Inactive
Posts: 90
Posts With Wolves

Ive been tring to up load some pics that include alpha channels (gifs). Now i can get the transparency to work, but end up with a white stroke around the picture.  I even tried to add my own stroke around it in a color i want, but the white stroke ends up surrounding my stroke.  How can i get rid of this?

 

TopBottom

edwar368 (Guild Admin) 9/13/2006 12:30 PM EST : RE: Transperances on pic file problem
edwar368
Posts: 938
Zomgawsh Poster

I am not sure if my answer will solve your problem or not.  I have had the odd problem with transparency myself.  I have found the usual culprit is anti aliasing.  Because antialiasing tries to make your edges look smootherte by blending with the surounding colour, what often hapens when you set the background to transparent, is you end up with an outline similar to what you seem to have.

The ways around this really differ from graphics package to package.  My only tip is I always use an outlandish colour as a background when I am dealing with transparencies, and if I am drawing/pasting/writing, I always make sure anti aliasing is off.

Hope this helps

Mark

TopBottom

537931798_Inactive (New Admin) 9/13/2006 3:40 PM EST : RE: Transperances on pic file problem
537931798_Inactive
Posts: 90
Posts With Wolves

You're awesome!  That was the problem now it works like i want it too.  Was just about to scrap that idea too.  Thanks again!
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%