Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Basic HTML in content boxes
Alaocia (New Admin) 8/15/2008 11:55 AM EST : Basic HTML in content boxes
Alaocia
Posts: 862
Zomgawsh Poster

Not sure when you changed this as I was able to do it before but I wanted to update the welcome box with the word recruiting.  On all of my content box titles I use just the basic bold command since I am far from a css guru to manipulate it to do it across the board. 

As it stands it's currently <b>Welcome</b>.  When I tried to update it to state <b>Recruiting</b> it then gave me the error message that I can't use html in that area... so I cancelled and left it alone as the bolds are working currently.  Was this intended?
TopBottom

Alaocia (New Admin) 8/19/2008 9:55 AM EST : RE: Basic HTML in content boxes
Alaocia
Posts: 862
Zomgawsh Poster

comon no one has a response to this one?
TopBottom

Everdark (MVP) 8/19/2008 10:20 AM EST : RE: Basic HTML in content boxes
GuildPortal MVP
Everdark
Posts: 3952
Zomgawsh Poster

My Welcome window accepts HTML (I tried it just now) and Saves properly. Not sure why you are seeing an error message. Have you tried it since?

"The person who says it cannot be done should not interrupt the person doing it." 

 
Everdark (T), Evadarr, Nevinn (AC), Soninn, Croninn, Zakarr, Avirded (SC)
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%