Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > state bar issue
539907493_Inactive (New Admin) 9/15/2008 10:30 PM EST : state bar issue
539907493_Inactive
Posts: 238
Fingers of Fury!

How do i insert a background image or remove the current black background for the statebar, i have already tried removing the color code in css but it still has a black backround?

look at my site to see what i mean, its overlapping part of the page background now

D.K.O.D
TopBottom

Mottie (MVP) 9/16/2008 2:43 AM EST : RE: state bar issue
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Guukha!

I found three things that might have contributed. I added "top" to your body CSS to put the picture all the way at the top and added "transparent" to the background colors for two others. I use "transparent" because it's much easier for me to see it in the css, but that's me.
.ContentBox {background-color: transparent;}
.StateBar {background-color: transparent; color: #ffffff; text-align: center; padding: 5px;}
body{ background: #000 url('http://img183.imageshack.us/img183/8968/bgwebcopyqx1.png') top center no-repeat fixed; }
TopBottom

539907493_Inactive (New Admin) 9/16/2008 7:53 AM EST : RE: state bar issue
539907493_Inactive
Posts: 238
Fingers of Fury!

Mottie said:
Hi Guukha!

I found three things that might have contributed. I added "top" to your body CSS to put the picture all the way at the top and added "transparent" to the background colors for two others. I use "transparent" because it's much easier for me to see it in the css, but that's me.
.ContentBox {background-color: transparent;}
.StateBar {background-color: transparent; color: #ffffff; text-align: center; padding: 5px;}
body{ background: #000 url('http://img183.imageshack.us/img183/8968/bgwebcopyqx1.png') top center no-repeat fixed; }


thx mottie, but i found the problem, also a great thanx for the post u made about the new content boxes, my site looks awesome thx to that, just one thing tho, if i use the same border for forums and mail, especialy the contentboxbody one it throws a double image, any reason it would do that?
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%