Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Forum Post Headers
kpardeezy (New Admin) 1/21/2009 5:04 AM EST : Forum Post Headers

kpardeezy
Posts: 6
Getting Started!

I have a custom image as the header for my content boxes and i have noticed that it has also become the image for the header in forum posts.

This is my website : http://www.guildportal.com/Guild.aspx?GuildID=291376&TabID=2443399

I want to make it to where the title of the forum post is just black instead of having the banner image show up.

this is a sample of a forum post on my site: http://www.guildportal.com/Guild.aspx?GuildID=291376&ForumID=1363039&TabID=2443400&Replies=1&TopicID=7757236

As you can see the image on the header interferes with the name of the person posting.

Any help is appreciated!
TopBottom

Mottie (MVP) 1/22/2009 3:59 AM EST : RE: Forum Post Headers
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi kpardeezy!

All you need to do is add a "td" in front of your ".ContentBoxTitle" definition in your CSS, then add a "no-repeat" after the background URL. This is what the line ends up looking like (I cleaned it up a little):
td.ContentBoxTitle { padding: 4px 0px 4px 25px; font-size: 12pt; font-weight: bold; color: #daca92; background: #404c72 url('http://i360.photobucket.com/albums/oo44/kpardeezy/reasonbanner.gif') no-repeat; }

TopBottom

kpardeezy (New Admin) 1/24/2009 4:22 AM EST : RE: Forum Post Headers

kpardeezy
Posts: 6
Getting Started!

Hey! that worked perfectly!

Thanks a lot Mottie you're the greatest! Always appreciate your help!

TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%