Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Can't seem to get my background to work.
DoucheVader (New Admin) 2/16/2011 1:28 PM EST : Can't seem to get my background to work.

DoucheVader
Posts: 4
Getting Started!

The admin side of Guild Portal is awful. It seems there are 4 ways to do everything and it never works.

I just want to get a nice background on my site.

http://expendables-dcuo.guildportal.com/

Here is the background:  http://www.axiomfiles.com/Files/393017/axst_batman-bg-200k.jpg

Now how do I make this show up without it making my website as wide as the background?  Also is it possible to get rid of the black space within the "banner" area so the background can show through?

About ready to shut this down and host it myself, this is honestly a ton of hassle for being a "solution".
TopBottom

Nivo007 (New Admin) 2/16/2011 1:44 PM EST : RE: Can't seem to get my background to work.
Nivo007
Posts: 54
Posts With Wolves

Hi,

To set a background image you need to open up your control panel and navigate to the "Style Tools" section, and look in the "Site Wide" dropdown for "General Style Settings".

Once there, ensure you are on the tab that says background... then look for the option to enter a url.. pop the address in there, and change any of the options you need to.

However, the image you linked is merely a tiny thumbnail.. so if you use this link you wouldnt see the background unless you told it to tile... Try to input the link for the full sized image and see how you get on

As far as scaling goes.. in the same section as above, go to the "Site Layout" tab and alter the "widget table width" to alter the size of your main content area.

Not sure about the black bar bit though..

Regards

Nivo007
TopBottom

Mottie (MVP) 2/19/2011 10:00 AM EST : RE: Can't seem to get my background to work.
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi DoucheVader!

It appears that you have the background image in place. So I'll just focus on the black background
  • You'll need to set your page wrapper background color to transparent (Control Panel > Style Tools > Page Wrapper > Wrapper Background tab > Background Color).
  • Now to make the background transparent, click on the box with an arrow pointing down, then inside the popup window, click on the box at the top that looks like this:
  • You also appear to have a border around the banner, so if you want to get rid of it, click on the "Wrapper Border" tab and un-check the enabled box.
  • Click [Save Changes]
  • Reload your site page and you should be set.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%