Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Nav Bar Question
Rhynth (Guild Admin) 10/17/2009 11:44 PM EST : Nav Bar Question
Rhynth
Posts: 353
Fingers of Fury!

Under the old setup, I had custom images set up for my Nav Bar.  Recently I looked at the Nav Bar Builder because of the changing of the login box location feature and decided to see how it looked.  Well, surprise surprise, I didn't think a second now realize that there's no settings to change the Nav Bar back to the way I had it (I have this nice metalic bar now, however it's not really what I want for the site.)

Is there a way to replace the Home, Forums, etc etc with my custom images again? I'm a little CSS retarded, but any direction as to the attribute or function I need to modify would be helpful.

Thanks
Your Kung Fu Is Not Strong
TopBottom

Mottie (MVP) 10/18/2009 10:25 AM EST : RE: Nav Bar Question
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Rhynth!

I'm not sure how you had your tabs set up before, but if you added them all through the control panel, try this:
Control Panel > Pages & Content > Sort/Delete Pages
Now for each page, click on "Options / Delete" and a window will pop up with a place to add your image URL for "Inactive Image" and "Active Image"

Save and go to the next page...

Sadly, it'll be a little time consuming. So might I suggest you set up a test site (just keep it free) for when you want to try out new stuff
TopBottom

Rhynth (Guild Admin) 10/18/2009 2:12 PM EST : RE: Nav Bar Question
Rhynth
Posts: 353
Fingers of Fury!

Ok I checked out that section, and my files are still listed there (once you mentioned I remembered that's where that particular setting was) However, I can now see the problem.  It seems that the Nav Bar Builder overwrites the page specific settings (I even tried turning off the colors in the builder settings, but to no avail.) Now, is there a way to turn off the builder so that the site reverts back to using the page specific settings?  I couldn't figure out if there was a setting to disable it, or maybe I'm just looking in the wrong place?

Thanks again
Your Kung Fu Is Not Strong
TopBottom

Rhynth (Guild Admin) 10/18/2009 10:49 PM EST : RE: Nav Bar Question
Rhynth
Posts: 353
Fingers of Fury!

Ok I figured it out, I didn't realize that I had a "Tab Bar" rather than a "Full Bar."  Boy do I feel dumb.  Thanks again Mottie for helping!
Your Kung Fu Is Not Strong
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%