Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Navigation bar problem
HolyRaeynn (New Admin) 11/24/2009 11:53 PM EST : Navigation bar problem
HolyRaeynn
Posts: 130
Posts With Wolves

Hi-
I'm trying to set it up to have custom images for a tab style navigation bar but every time I try to click anything but full bar it gives me:
GuildPortal's internal security engine has halted your request.  Please note that active scripting of web pages is disabled, in order to protect you and your users.  A full log of the request, and all other related information, has been sent to the our alert system and will be reviewed promptly.

I'm not sure if I missed something, or maybe it has something to do with my computer, or if it is Guildportal.
Any information/help on this would be much appreciated. 
TopBottom

Mottie (MVP) 11/25/2009 2:17 PM EST : RE: Navigation bar problem
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi HolyRaeynn!

Hmmm, are you adding full img tags in with your tab image URL? Usually when I see that error it's because I accidentally left some HTML tags in with the URL (e.g. <img src="..." />, when it should only have the URL). Otherwise are you adding custom CSS?
TopBottom

HolyRaeynn (New Admin) 11/25/2009 4:16 PM EST : RE: Navigation bar problem
HolyRaeynn
Posts: 130
Posts With Wolves

I checked and nope under Page Content > Home (and the other pages) I just have the URL (eg http://i49.tinypic.com/vyy43s.jpg )  but I still get the same error when trying to use the tab bar navigation style.  It is only allowing me use the full bar/bar builder one.  It won't even allow me to change the design on it (colors and what not). 
When I try to change colors through navigation builder and click save it takes me the same error.


Edit:
And I'm not using any custom CSS
TopBottom

HolyRaeynn (New Admin) 11/30/2009 2:38 PM EST : RE: Navigation bar problem
HolyRaeynn
Posts: 130
Posts With Wolves

Never mind I figured it out.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%