Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > What did I do?
Ciannon (Guild Admin) 7/10/2008 2:23 PM EST : What did I do?
Ciannon
Posts: 2000
Zomgawsh Poster

I don't know what I did, or how I did it... but it seems as if when I mouse over on of the state bar links, the page wigs out. It also does this when I mouse over the categories in the forum.

Mottie's #1 Fan,
Ciannon

P.S. I didn't realize how much activity was going on here. It was dead for a while. I'll update my master topic list this week.


Epic quotes from Coils:

"lol out of money. I bought my system and forgot to factor in the cost of the game." - Coils 7/14/2008
"No money totaled my car. Cant play. Probly selling my computer. Adios." - Coils 8/25/2008


TopBottom

Ciannon (Guild Admin) 7/10/2008 2:35 PM EST : RE: What did I do?
Ciannon
Posts: 2000
Zomgawsh Poster

It would help if I linked my sight... /sigh

SGO GUILD


Epic quotes from Coils:

"lol out of money. I bought my system and forgot to factor in the cost of the game." - Coils 7/14/2008
"No money totaled my car. Cant play. Probly selling my computer. Adios." - Coils 8/25/2008


TopBottom

Ciannon (Guild Admin) 7/10/2008 2:37 PM EST : RE: What did I do?
Ciannon
Posts: 2000
Zomgawsh Poster

So, I just noticed that it only happens when I'm logged in. Did I do something to boof that up?


Epic quotes from Coils:

"lol out of money. I bought my system and forgot to factor in the cost of the game." - Coils 7/14/2008
"No money totaled my car. Cant play. Probly selling my computer. Adios." - Coils 8/25/2008


TopBottom

Mottie (MVP) 7/10/2008 7:29 PM EST : RE: What did I do?
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Ciannon!

It looks like your Custom StyleSheet CSS got a little messed up, look near the bottom for:
.TabBar {
margin: 0px;
padding: 0px;
height: 30px;
background: url();
.toolTipHeader {
color: lime;
font-weight: bold;
}
I think a "}" got deleted in there somehow... just add it back (in red)

.TabBar {
margin: 0px;
padding: 0px;
height: 30px;
background: url();
}
.toolTipHeader {
color: lime;
font-weight: bold;
}
That should take care of the problem... basically it messed up your tooltip window that pops up when you hover over the links in the state (top) bar and over the category headers in your forums.
TopBottom

Ciannon (Guild Admin) 7/10/2008 7:35 PM EST : RE: What did I do?
Ciannon
Posts: 2000
Zomgawsh Poster

I love you Mottie!

I figured it was something with the .tooltip, but I couldn't find it.

Thanks again!


Epic quotes from Coils:

"lol out of money. I bought my system and forgot to factor in the cost of the game." - Coils 7/14/2008
"No money totaled my car. Cant play. Probly selling my computer. Adios." - Coils 8/25/2008


TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%