Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Content Box Background Image Not Displaying
cameltosis (New Admin) 3/20/2010 10:04 AM EST : Content Box Background Image Not Displaying
cameltosis
Posts: 2642
Zomgawsh Poster

Hi all, first post in admin community so forgive any noobi-ness and apologies if this has been asked before, i searched back 5 or so pages here but couldnt find it.

Basically, in the last few days the tiled image I used to use on our website for content box background has stopped working, along with a few other images. I've managed to fix / replace the other issues but I seem unable to get the background image to show at all for content boxes. Its really frustrating as it destroys the theme of our guild website.

Our website is here: www.drguilds.co.uk (yes its a GP site!).

Here is a screeny I took from the control panel. It shows the preview of a content box as having all the necessary parts, but yet it still does not display on the site.

http://i186.photobucket.com/albums/x64/cameltosis_rocksoc/Divine%20Retribution/GP_ContentBox_Problem.jpg

I'm almost certain this will just be a simple fix somewhere, one option i've missed but its annoying me a lot at the moment! Any help would be appreciated!
TopBottom

Mottie (MVP) 3/20/2010 11:15 AM EST : RE: Content Box Background Image Not Displaying
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Cameltosis!

Interesting name btw   I looked at the CSS made by the control panel, and I must say it is really messed up. I'm pretty sure it's nothing the you've done, but probably from some recent changes made by GuildPortal. If I were you, I would put in a support ticket then add this CSS to your custom CSS (Control Panel > Custom HTML & Script > Custom CSS > CSS Additions to Standard tab)
.gpWidget .ContentBoxBody { background: url(http://i186.photobucket.com/albums/x64/cameltosis_rocksoc/Divine%20Retribution/table_content.jpg) }
After adding the above CSS, make sure you click the "Enabled?" box and then click [ Save Changes ]
TopBottom

Kavikclaw (New Admin) 3/20/2010 2:34 PM EST : RE: Content Box Background Image Not Displaying

Kavikclaw
Posts: 369
Fingers of Fury!

Having the same issue on our site here:  http://www.guildportal.com/Guild.aspx?GuildID=194354&TabID=1641884

Background for content boxes (Main Box Body Area) not showing up as of a few days ago, even though it has been fine for years.

-Kavik


TopBottom

Seremond (New Admin) 3/20/2010 3:01 PM EST : RE: Content Box Background Image Not Displaying
Seremond
Posts: 265
Fingers of Fury!

Same here, background color set for content boxes is gone. Tried finding the Content Boxes option to change colors back, and cannot locate it, even when clicking the hyperlink that supposedly leads to it.
TopBottom

lkcroff (New Admin) 3/20/2010 4:01 PM EST : RE: Content Box Background Image Not Displaying
lkcroff
Posts: 346
Fingers of Fury!

smae here started yesterday. no backround and the option in the control panel is completely blank had to remove my backround because the site was un readable.
TopBottom

cameltosis (New Admin) 3/21/2010 3:10 PM EST : RE: Content Box Background Image Not Displaying
cameltosis
Posts: 2642
Zomgawsh Poster

Awesome, thanks very much Mottie, that custom CSS worked a treat, and glad its not something I did

I put in a ticket at same time as I posted here so the GP devs will know about it once they read it, so hopefully this will get fixed. Wouldnt have known about the custom CSS to fix it either so much appreciated!

As to the name.......im terrible at creating names, so just look around me for inspiration. At the time 6+ years ago whenever it was i entered online forums, I was listening to a lot of korn. Cameltosis is just the name of one of their songs and sounded cool at the time. I've lived to regret it hehe

Thanks again!
TopBottom

Aaron Lewis (Blue Collar) 3/22/2010 6:01 PM EST : RE: Content Box Background Image Not Displaying
GuildPortal Dev
Aaron Lewis
Posts: 1979
Zomgawsh Poster

Fixed.  Sorry about that -- had to do with the code that makes the dialog windows take on the style of the guild (those without custom css, that is).  Placed it in the wrong place, breaking up the .ContentBoxBody rule. 
Aaron Lewis, GuildPortal.com
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%