Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Jumping links and tab question
Odeka (Guild Admin) 2/11/2008 7:10 PM EST : Jumping links and tab question

Odeka
Posts: 658
Zomgawsh Poster

Hi again I mentioned this on my previous post but forgot to put in a title so think it got overlooked

 Anyways problem is.

  When I mouseover the links at the top of page, where control panel ect is, They jump up and down.  This is a real swine trying to click on them.
 
 I know for some members of the guild they are fine others have same prob with the jumping anyone have any idea whats happened?.

Also, is it possible to change the background where the tab images are. It's currently black, all I can find is how to change colour, but would like it transparant can this be done with code? and if so where does it go.

thanks for looking

http://forsakenepics.guildportal.com

TopBottom

Everdark (MVP) 2/11/2008 7:53 PM EST : RE: Jumping links and tab question
GuildPortal MVP
Everdark
Posts: 3950
Zomgawsh Poster

I'm not sure about "jumping links" as I've never seen that. For me, they just change to a dark grey when I mouse over yours, which disappears into the background. You may want to adjust the mouse-over color.

Although for the tab bar background: Go to Control Panel, Styles & Colors, Tab Bar Styles. Clear the boxes and save.

"The person who says it cannot be done should not interrupt the person doing it." 

 
Everdark (T), Evadarr, Nevinn (AC), Soninn, Croninn, Zakarr, Avirded (SC)
TopBottom

Odeka (Guild Admin) 2/12/2008 12:15 AM EST : RE: Jumping links and tab question

Odeka
Posts: 658
Zomgawsh Poster

Thank you the tabs was a nice easy fix.

Just this bizzare link thing to sort

TopBottom

Rosary_KT (Guild Admin) 2/12/2008 4:41 AM EST : RE: Jumping links and tab question
Rosary_KT
Posts: 1072
Zomgawsh Poster

I'm not able to find links that jump on your site either.

Can you specify exactly where they are and what browser and version you're using?
No alternate text supplied.
TopBottom

Odeka (Guild Admin) 2/12/2008 7:10 AM EST : RE: Jumping links and tab question

Odeka
Posts: 658
Zomgawsh Poster

Hi there,

 The links are the ones at top of page
character/settings, logout, control panel, ect

 I mouse over them, the screen jumps down a few lines and the links move up down real quick makes it hard to click on them.

 Also the info box on mouseover flickers to the left of the links.

  I  had thought it was maybe just me and, that  I had messed up my settings, but a few in guild also have had it happen ,though one did say the other day "ohh you fixed the bouncing links" ...shrug dunno what I did! so seems its random and aye possible browser based.

Im currently using Firefox/2.0.0.12


http://forsakenepics.guildportal.com


TopBottom

Pwyll-Uther (New Admin) 2/12/2008 3:47 PM EST : RE: Jumping links and tab question
Pwyll-Uther
Posts: 241
Fingers of Fury!

on your GP site, the event calls ddrivetip() with only one parameter, leaving out the second two parameters.

when i looked at my GP site, i saw that ddrivetip() is called with three parameters. ddrivetip() is the function which displays the tooltips.

this may be an issue with the template you are using.
TopBottom

Odeka (Guild Admin) 2/12/2008 6:23 PM EST : RE: Jumping links and tab question

Odeka
Posts: 658
Zomgawsh Poster

Does seem to be something wrong with the css template  I tried turning it of and the links where fine.

 Got the template from here, but we have tweaked it as we went along so prob screwed summut up.

 I know theres bits of code in there that dont seem to do anything any more.. (famous last words), so will try tiding it up see if i can find the prob my css knowldge is dire but guess its best way to learn

TopBottom

Odeka (Guild Admin) 2/13/2008 11:54 PM EST : RE: Jumping links and tab question

Odeka
Posts: 658
Zomgawsh Poster

Thanks for the heads up Pwyll-Uther on the missing code thats exactly what it was .
Went right through the css sheet and tidied it all up till I found it, The  links are  sorted.

 Now to get on with the rest of the site upgrades see you all soon

TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%