Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Box Border Images Issue
538029468_Inactive (New Admin) 8/2/2006 12:28 PM EST : Box Border Images Issue
538029468_Inactive
Posts: 391
Fingers of Fury!

Ok, this is the 2nd site I'm working on. My 1st is @ GuildOfAmber.Guildportal.com
Everything works great for me there. But on this new site (HouseofSilverOak.Guildportal.com) the titles of the boxes don't show the rest of the border behind the test. What is going on. Where did I screw up?

TopBottom

537125913_Inactive (New Admin) 8/4/2006 3:31 AM EST : RE: Box Border Images Issue
537125913_Inactive
Posts: 1556
Zomgawsh Poster

Its either your top background or top left content area image isnt showing up, check and see if the url is correct for those 2
TopBottom

538029468_Inactive (New Admin) 8/4/2006 11:03 AM EST : RE: Box Border Images Issue
538029468_Inactive
Posts: 391
Fingers of Fury!

Thanks again Inky. 
TopBottom

538313263_Inactive (New Admin) 10/8/2006 1:50 PM EST : RE: Box Border Images Issue

538313263_Inactive
Posts: 9
Getting Started!

i am having that issue too. I am using the content box images in the control panel. all show up in the control panel. but there is no background under the text title.

http://guildportal.com/Guild.aspx?GuildID=116373&TabID=993232

thnx
TopBottom

537825731_Inactive (New Admin) 10/27/2006 7:10 AM EST : RE: Box Border Images Issue

537825731_Inactive
Posts: 7
Getting Started!

how was this fixed?  I can't see any answer as to how to get the image to show up behind the content box title

thanks
TopBottom

537825731_Inactive (New Admin) 10/27/2006 8:01 AM EST : RE: Box Border Images Issue

537825731_Inactive
Posts: 7
Getting Started!

Hm.. I found in the other tutorial about the minimum size of the content.. I'm going to try that- it'll probably fix it!
TopBottom

Park Warden (Guild Admin) 2/15/2007 4:15 AM EST : RE: Box Border Images Issue
Park Warden
Posts: 175
Posts With Wolves

I'dlove to do new borders for my site..yet I hae not a clue where to evenstart..or to know which part goes in where...kinda like a new teen on a3rd date at the drive in lol. Oh well I'll figure it out one day whenI'm bored.

 
~Atheina~

Love with all your heart, or not at all
TopBottom

Neutrio (Guild Admin) 2/15/2007 3:53 PM EST : RE: Box Border Images Issue
Neutrio
Posts: 165
Posts With Wolves

Perhaps the GPwiki (big purple box on the right side of this page) Tips & Tricks -> Advanced Site Customization -> Box Borders section will help.
Neutrio
Neverwinter:  Defenders of Neverwinter
      Production:  Heroes Inc

Test: Connectus Interruptus
TopBottom

Park Warden (Guild Admin) 2/16/2007 7:13 AM EST : RE: Box Border Images Issue
Park Warden
Posts: 175
Posts With Wolves

Cool,thanks. I guess I'll have to bug my boyfriend to let me buy some funmedia programs. I used to have MSFP2000, but have no idea where it isnow. So times for new, updated programs WOOT!!

 
~Atheina~

Love with all your heart, or not at all
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%