Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Guild Progression box
neonin (New Admin) 8/12/2009 5:40 PM EST : RE: WoW Guild Progression box version 2.22 (Trial of ...
neonin
Posts: 9
Getting Started!

okay i copyed that in the free form text/HTML content place and i see it on my site, but how do i edit so it shows i i downed bosses im sooo new to HTML

EDIT: okay i messed around for a bit and i got the progresion thing going marked the things my guild has down, but when i mouse over on the website it doesnt show me what bosses

PLEASE HELP!
http://www.guildportal.com/Guild.aspx?GuildID=325483&TabID=2728678

TopBottom

Draylor (New Admin) 8/12/2009 6:13 PM EST : RE: WoW Guild Progression box version 2.22 (Trial of ...
Draylor
Posts: 424
Fingers of Fury!

I don't even see it - I see a Title on a content box Progression, but don't see anything in it.

~Draylor
TopBottom

neonin (New Admin) 8/12/2009 6:17 PM EST : RE: WoW Guild Progression box version 2.22 (Trial of ...
neonin
Posts: 9
Getting Started!

it is right under the site pages
idk if i have to enable or anything but i just pasted what the latest one into the content layout editor
on the left side
TopBottom

Mottie (MVP) 8/13/2009 9:37 AM EST : RE: WoW Guild Progression box version 2.22 (Trial of ...
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Neonin!

It looks like you've got it working now (I checked Firefox and IE). But you're missing the CSS for the tooltip which is why the tooltip has no background.

Add this code into your Custom CSS, Banner or Footer HTML area.
<style type="text/css">
.tooltip, .preview, .screenshot { cursor:pointer; }
#tooltip, #tooltip2 { width: 250px; }
#tooltip, #tooltip2, #preview {
 color:#dddddd;
 background:#222222;
 border: 1px solid #333333;
 padding:5px;
 display:none;
 opacity: 0.9;
 filter: alpha(opacity=90);
 text-align:left;
}
</style>
TopBottom

neonin (New Admin) 8/13/2009 2:29 PM EST : RE: WoW Guild Progression box version 2.22 (Trial of ...
neonin
Posts: 9
Getting Started!

i put that code into the Footer HTML but now it doesnt even show my tooltip
i wish i could post my code i used so maybe its with the code i used, but i only changed the settings that are ment for the bosses

oh okay i think i got it, i put the code under my progression code, but the text is not aligned, is there a way to do that?
oh btw im such a nub at CSS / HTML, this is my first time T.T
okay this is weird, i cant see it in IE, but i can see it in firefox, hmmm weird
TopBottom

Mottie (MVP) 8/13/2009 7:08 PM EST : RE: WoW Guild Progression box version 2.22 (Trial of ...
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Ok Neonin!

I found the problem... *grumble* silly forum removing spaces *grumble*

Try copying the code from my help site post, I don't see any removed spaces in it (yet)... And you don't need to redo all your boss kills, but replace all the code around it - including the HTML between the CSS at the top and the start of all the variables and everything below your variables.
TopBottom

neonin (New Admin) 8/13/2009 8:22 PM EST : RE: WoW Guild Progression box version 2.22 (Trial of ...
neonin
Posts: 9
Getting Started!

thank you soooo much!!!
it worked
TopBottom

Guppy Queen (New Admin) 8/28/2009 4:10 PM EST : RE: Guild Progression box
Guppy Queen
Posts: 41034
Zomgawsh Poster

Hi Mottie, it looks like I'm doing something wrong in my progression box. I got it to work, but the facebox window is not popping up. Link

http://i545.photobucket.com/albums/hh389/HGS-Icons2/Progresssion%20Box/1Screenie.jpg
TopBottom

Mottie (MVP) 8/28/2009 4:46 PM EST : RE: Guild Progression box
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Guppy!

LOL I've always loved all your art work!... it's odd, someone else in the forums (Batu) was saying facebox wasn't working for him on his home page, but worked fine on other pages... For me, it works perfectly in both Firefox and IE. So, really I don't know why it's not working for you.
TopBottom

Guppy Queen (New Admin) 8/28/2009 4:57 PM EST : RE: Guild Progression box
Guppy Queen
Posts: 41034
Zomgawsh Poster

Mottie said:
LOL I've always loved all your art work!... it's odd, someone else in the forums (Batu) was saying facebox wasn't working for him on his home page, but worked fine on other pages... For me, it works perfectly in both Firefox and IE. So, really I don't know why it's not working for you.


Thanks Mottie

Do you mean that it works on another page, but not the home page?


TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%