Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Recruiting box, item link, Raiding box
Mottie (MVP) 8/7/2008 6:46 AM EST : RE: WoW Guild Bar v1.1
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

WOOO HOOO I love cookies!

I checked out your site, it's looking very nice! And I was thinking since you're using a taller middle image, maybe you might want to align the recruitment and progression bars to the middle of it?

If that sounds like something you may want to do, just edit the CSS for the #recruitBar and #raidingBar and change the "vertical-align" from bottom to center.
vertical-align:center;
Also your animated images in the top bar crack me up LOL (I have mine set to Blitzee ).

Edit: Oh I forgot to mention, you can change the link of the raiding bar to your server, it's in the guildbar.js in the raiding bar section. The variable name is "linkToRaidingSite"... just change it to "http://www.wowjutsu.com/us/baelgun/" or even to your guild profile.
TopBottom

LochenTwo (Guild Admin) 8/7/2008 7:01 AM EST : RE: WoW Guild Bar v1.1
Artiste!
LochenTwo
Posts: 2072
Zomgawsh Poster

Will do
I asked the raid leader to give me a list of what he wants me to put in the recruitment box so I can do all teh changes at once. But I have to run to work now WITH the cookies or they will come for me =x

I warned the raid leader I might put a pic of him up there dancing, nekked
I've been using WoW Model Viewer to pull out images. They have an option to load a character from the armory, but you still have to manually input the tabard and skin/face styles. I've taken a screenshot of the blank website. You can load in any picture you want as a background to the model you are viewing. So, I'm hoping to make their glowy effects look like they match the site a bit better. http://www.wowmodelviewer.org/

I found a site I just love with smileys, but I'm having to edit off the white matts. I found a Mottie one though



TopBottom

Ciannon (Guild Admin) 9/7/2008 2:23 PM EST : RE: WoW Guild Bar v1.1
Ciannon
Posts: 2000
Zomgawsh Poster

/sigh.. it did it again, and I can not find the fix...again.

Somehow I messed it up and had to redo it. But, when I redid it, my background went away!

Mottie, do you remember what it was that you had told me to fix before when it happened. I'm drawing a blank.


Epic quotes from Coils:

"lol out of money. I bought my system and forgot to factor in the cost of the game." - Coils 7/14/2008
"No money totaled my car. Cant play. Probly selling my computer. Adios." - Coils 8/25/2008


TopBottom

Mottie (MVP) 9/7/2008 4:05 PM EST : RE: WoW Guild Bar v1.1
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

What did what? and what fix? o.O

And for some reason you have your background image defined twice... that's probably why it isn't showing - get rid of the stuff in red.
BODY {
    MARGIN-TOP: 15PX;
    MARGIN-LEFT: 20PX;
    MARGIN-RIGHT: 20PX;
    MARGIN-BOTTOM: 40PX;
        SCROLLBAR-FACE-COLOR: #cccccc;
        SCROLLBAR-ARROW-COLOR: #000000;
        SCROLLBAR-TRACK-COLOR: #000000;
        SCROLLBAR-SHADOW-COLOR: #BBBBBB;
        SCROLLBAR-HIGHLIGHT-COLOR: #AAAAAA;
        SCROLLBAR-3DLIGHT-COLOR: #CCCCCC;
        SCROLLBAR-DARKSHADOW-COLOR: #800000;    BACKGROUND-IMAGE: URL('bg.gif');
    BACKGROUND-COLOR: #800000;
    FONT-FAMILY: Arial;
    FONT-SIZE: 9pt;
        background: #800000 url(http://www.axiomfiles.com/Files/250738/bkgd.jpg);
        color: #bbb;
}
then down in your guild bar CSS... get rid of that one too (in red)
<style type="text/css">
body {background: #000; color:#fff;}
.guildBar { width:800px; margin-right:auto; margin-left:auto; }
.dim { opacity: .3; filter: alpha(opacity=30); }
.
.
.
</style>

TopBottom

Ciannon (Guild Admin) 9/7/2008 4:16 PM EST : RE: WoW Guild Bar v1.1
Ciannon
Posts: 2000
Zomgawsh Poster

Close... but no cigar

Oh wait... fixed!!!! I deleted too much stuff. Fat Finger disease.

Kids... don't stop at McDonalds every day on your way to work


Epic quotes from Coils:

"lol out of money. I bought my system and forgot to factor in the cost of the game." - Coils 7/14/2008
"No money totaled my car. Cant play. Probly selling my computer. Adios." - Coils 8/25/2008


TopBottom

Mottie (MVP) 10/28/2008 8:40 AM EST : RE: WoW Guild Bar v1.1
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

I updated the WoW Guild Bar v1.1 because it was leaving a gap at the top when you view it with Chrome, and possibly older versions of IE.

Broken


The CSS is updated in the original post. All that is required is to add a border style into the "#banner" definition (in blue).
#banner { background: #000 url(http://i201.photobucket.com/albums/aa236/Mottie1/testsite/styles/bkgd_rez2.jpg) top center no-repeat; height:150px; border: transparent 1px solid; }
Fixed



TopBottom

Avandius (New Admin) 10/28/2008 8:47 AM EST : RE: WoW Guild Bar v1.1
Avandius
Posts: 337
Fingers of Fury!

I don't understand it. My IE at home displays the guildbar and tooltips fine. IE at work doesnt display them at all (thought it once did and displays others fine), only the middle WotLK icon and has a huge gap under neither that i cant seem to zero down on.

If i view it in firefox the gap is gone and the WotLK icon is hovered nicely over my title bar and banner, but there is still no recruit or progression bar...

What is going on. I'm thinking i have some sort of conflicting code some how. But why would it work at home and not here?
TopBottom

Mottie (MVP) 10/28/2008 9:18 AM EST : RE: WoW Guild Bar v1.1
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Did you look at the version of IE you use at work? Or maybe your work site has a firewall? I can't think of anything else that would cause this problem.

The page looks fine for me on Firefox, IE and Chrome (except for the gap at the top, which I just posted on how to fix).
TopBottom

Avandius (New Admin) 10/28/2008 10:42 AM EST : RE: WoW Guild Bar v1.1
Avandius
Posts: 337
Fingers of Fury!

Hmm, why would other peoples display and mine not though if it was a firewall? I'm using Explorer 7 and the newest Firefox and it will not show up on either. I just updated the .js and redid the whole process to no avail. I'll mess around with a couple things.

Question is it possible to display only the logo and recruitment bar only but with the recruitment bar positioned-center under the logo rather than off to the left?

TopBottom

Mottie (MVP) 10/29/2008 2:58 AM EST : RE: WoW Guild Bar v1.1
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

If you look at the top of the code (which is in blue), the HTML is there... you can style it however you want. The javascript places the icon blocks inside the specific "id" containers (guildBar and recruitBar).... so you can make them all divs if you wish. The logo is an image and it not a background image so it will display above the banner.
<div id="banner" align="center">
<table class="guildBar" border=0>
<tr>
 <td id="recruitBar"></td>
 <td id="wowImage"><img src="http://i201.photobucket.com/albums/aa236/Mottie1/testsite/styles/TBC.png"></td>
 <td id="raidingBar"></td>
</tr>
</table>
</div>
If you remove the progression box ("raidingBar") you will get an error, so I can rewrite this to only show the recruitment bar if that's what you want... I'll update the progression bar to the WotLK instances once I get a solid "final" list.



TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%