Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Forum Modules!
Mottie (MVP) 1/31/2010 5:09 PM EST : RE: Forums Modules
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Ok! Great News Everyone!

The Forum Modules are working again! YAY!

I'm going to do a bit more cleaning up of the code, but it shouldn't interfere.

It's pretty easy to update the code to get this working again. Look for the forum module code and find these lines:
<script src="http://www.axiomfiles.com/Files/258012/mod-popups-v2-0.js" type="text/javascript"></script>
<script src="http://www.axiomfiles.com/Files/258012/mod-media-v2-0.js" type="text/javascript"></script>
<script src="http://www.axiomfiles.com/Files/258012/mod-extras-v2-0.js" type="text/javascript"></script>
<script src="http://www.axiomfiles.com/Files/258012/mod-special-v1-0.js" type="text/javascript"></script>
<script src="http://www.axiomfiles.com/Files/258012/mod-emote-v2-0.js" type="text/javascript"></script>
All you need to do is remove the "-v#-0" from the end of the file name (in red), so you'll end up with this:
<script src="http://www.axiomfiles.com/Files/258012/mod-popups.js" type="text/javascript"></script>
<script src="http://www.axiomfiles.com/Files/258012/mod-media.js" type="text/javascript"></script>
<script src="http://www.axiomfiles.com/Files/258012/mod-extras.js" type="text/javascript"></script>
<script src="http://www.axiomfiles.com/Files/258012/mod-special.js" type="text/javascript"></script>
<script src="http://www.axiomfiles.com/Files/258012/mod-emote.js" type="text/javascript"></script>
That's all you should need to do. And next time there is a problem with the code, I'll just update it at the source and you won't have to mess around with it since I'm removing the version numbers.
TopBottom

Arahila (New Admin) 6/6/2010 2:11 PM EST : RE: Media Module
Arahila
Posts: 25
Becoming Adept!

Mottie said:

YouTube v2.0
  • Video Name (optional) - Puts the Video Name above the embedded video
  • Video URL (required) - Find the URL of the video and paste it into this area (example: http://www.youtube.com/watch?v=wN0oDnoc3-c&fmt=)
  • If you enter a non-YouTube address, you'll just end up with a link to the video. And in this case the Video Name will be required.
  • Video Size (optional) - This resizes the video by letting you chose a size between 25% and 200% of the original video size ( 425px X 344px ).
  • Shadow Color** (optional) - Set this color to the darker colors found at the top and bottom of the video frame
  • Highlight Color** (optional) - Set this color to the lighter colors found in the middle and the player bar of the video frame
  • Border (optional) - Adds a border around the video (if checked)
  • Play in HD (optional) - Attempts to play the video in high definition if available (if checked)
  • Allow Fullscreen (optional) - Allows users to play the video in full screen mode if they desire  (if checked)
  • Autoplay (optional) - Makes the video automatically play once the page has loaded (if checked)
  • Loop (optional) - Makes the video loop (if checked)
  • Show Related Videos (optional) - Shows related videos inside the player once the video is done playing (if checked)
Oh great and powerful Lord of coders - where does this list go? All the other modules have examples of where they go as well as what they do.
TopBottom

Mottie (MVP) 6/6/2010 10:17 PM EST : RE: Media Module
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Arahila!

That list you are looking at are the options available if you have the media module installed. Just open up the forum editor and find the you tube (2nd one) in the toolbar. Click it and you'll see all those options.
TopBottom

Corganno (New Admin) 5/17/2011 10:49 AM EST : RE: Media Module
Corganno
Posts: 584
Zomgawsh Poster

I am pulling my hair out trying to get the media module and/or custom emotes added 

I thought I was following the instructions perfectly, but they just refuse to show up in my forums whatsoever 



Are you still offering help with these?
TopBottom

Mottie (MVP) 5/17/2011 4:07 PM EST : RE: Media Module
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Ugh... it appears that it is broken again. Give me some time to figure out what changed.
TopBottom

Corganno (New Admin) 5/17/2011 4:29 PM EST : RE: Media Module
Corganno
Posts: 584
Zomgawsh Poster

Mottie said:
Ugh... it appears that it is broken again. Give me some time to figure out what changed.


Phew, I thought I was doing something wrong 

I appreciate your help 
TopBottom

Fenris Nihilus (Guild Admin) 5/17/2011 6:25 PM EST : RE: Media Module
GP User: Jackel159
Jackel159
Posts: 86
Posts With Wolves

You know another project of your's no longer works mottie, I tried over and over doesn't wanna work. Your forum editor css to change the look of the editor to match your site more. 

http://guildportal.com/Guild.aspx?GuildID=258012&TabID=2168224&ForumID=1233963&TopicID=8468801&Page=1#41878796

I think it might need updates
Click Image to Visit Our Eve Corperation: The White Rose Conventicle
TopBottom

Mottie (MVP) 5/17/2011 7:06 PM EST : RE: Media Module
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Yep that broke too when the editor changed.
TopBottom

Lord Trist (New Admin) 5/21/2011 11:30 AM EST : RE: Media Module
Lord Trist
Posts: 907
Zomgawsh Poster

haha well that xplains why i culdnt get it to work before either corganno
TopBottom

Mottie (MVP) 5/21/2011 12:14 PM EST : RE: Media Module
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

No ETA on this fix... it's a real pain to access stuff inside an iframe so it'll take some time to figure it out.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%