Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Couple of simple questions looking for some simple answers, please :D
Queen_of_Blades (New Admin) 1/26/2011 4:49 PM EST : RE: Couple of simple questions looking for some simpl...
Queen_of_Blades
Posts: 86
Posts With Wolves

i really hate bothering u mottie but ur the only one i know that actually knows what they are doing and is understanding of my (and others) not so coding illiterate needs LOL

i was wondering if u could make sense of something for me. as u may or may not recall i asked about a slide in menu and u sent me to the dynamic drive site. i love the slide in menu its what i wanted but it seems the sites members want it on the right side.

i tried looking at dynamic drives Omni Slide-in menu but it is just soooooo confusing and more complicated than the original left slide in. i dont need all three menus like the omni slide in menu features, i just need the right one.

so i guess what im asking is, is there a way u could help me understand the omni slide in menu and or possibly figure out how to get my left one onto my right side?
TopBottom

Mottie (MVP) 1/27/2011 11:22 AM EST : RE: Couple of simple questions looking for some simpl...
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Queen_of_Blades!

I went ahead and modified the files you needed, just right click to download, then upload them to your guild files.
When you have all the files, I'll remove them from my site so the links above will break.
TopBottom

Queen_of_Blades (New Admin) 1/27/2011 6:45 PM EST : RE: Couple of simple questions looking for some simpl...
Queen_of_Blades
Posts: 86
Posts With Wolves

Mottie said:
Hi Queen_of_Blades!

I went ahead and modified the files you needed, just right click to download, then upload them to your guild files.
When you have all the files, I'll remove them from my site so the links above will break.



well i got the two menu documents saved, but not quite sure how to save the demo O.o



and actually if u look at the demo it looks a little... off... i mean after RoMWiki the links are below the Functions Menu image... they are supposed to be in the same length lol
TopBottom

Mottie (MVP) 1/27/2011 8:53 PM EST : RE: Couple of simple questions looking for some simpl...
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Queen_of_Blades!

Just copy the code from inside the demo.htm... I put comments as to where to start copying and end copying.

If you don't want the Function Menu Image to line up with the top of the list, then completely remove this line from the CSS:
#menu1bar img { position: absolute; top: 0; left: 0; } 
TopBottom

Queen_of_Blades (New Admin) 1/27/2011 11:40 PM EST : RE: Couple of simple questions looking for some simpl...
Queen_of_Blades
Posts: 86
Posts With Wolves

Mottie said:
Hi Queen_of_Blades!

Just copy the code from inside the demo.htm... I put comments as to where to start copying and end copying.

If you don't want the Function Menu Image to line up with the top of the list, then completely remove this line from the CSS:
#menu1bar img { position: absolute; top: 0; left: 0; }             


ok i think i got the demo.htm saved but no i DO want it to line up, im saying it doesnt in the demo lol
here this is what i mean

Before: On my site currently
Photobucket

After: From the demo.htm
Photobucket
TopBottom

Mottie (MVP) 1/28/2011 4:49 PM EST : RE: Couple of simple questions looking for some simpl...
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Queen_of_Blades!

The current menu on your site doesn't line up at all for me... in fact it is cut short (using Firefox).



TopBottom

Queen_of_Blades (New Admin) 1/28/2011 6:01 PM EST : RE: Couple of simple questions looking for some simpl...
Queen_of_Blades
Posts: 86
Posts With Wolves

wow well thats odd cause im using firefox as well. it sometimes cut off like that but then i just reload the page and it shows up... its like its having a slight glitch issue... but i see it fully (as what i took the screenie of in the previous post)

hmmmmm maybe just maybe i should look into replacing the top tabs or fixing them... the slide out menu seems to be more trouble than its worth ROFL


btw is it possible to have the page tabs (obviously not so big) on that toolbar of yours? that would settle alot of problems for me
TopBottom

Queen_of_Blades (New Admin) 1/31/2011 3:37 AM EST : RE: Couple of simple questions looking for some simpl...
Queen_of_Blades
Posts: 86
Posts With Wolves

i know ive been gone a couple days but i didnt think u all would stop talking on my account XD
TopBottom

Mottie (MVP) 1/31/2011 9:17 AM EST : RE: Couple of simple questions looking for some simpl...
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Queen_of_Blades!

I didn't stop talking, I still here to help. What is your question? If you were asking about the toolbar, click the little house on the toolbar for one option.
TopBottom

Queen_of_Blades (New Admin) 1/31/2011 7:26 PM EST : RE: Couple of simple questions looking for some simpl...
Queen_of_Blades
Posts: 86
Posts With Wolves

oh yea i know mottie i was just teasing

yea that is exactly what i was talking about! So it IS possible... now i know what my next task is... that TOOLBAR! i could remove the side menu and top menu and just have toolbar and i think things would be perfect!

ive said it many times before but im going to say it again:

mottie, ur a godsend!
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%