Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
yorqux (New Admin) 9/9/2007 11:24 AM EST : Armory Roster

yorqux
Posts: 4
Getting Started!

I have followed the instructions in order to retrieve the guild roster for my site from the WoW Armory. I see the message:

Success! Your roster of 58 members was retrieved and the test results are displayed in the grid below. From now on, when viewing your roster, you will see the data provided by the Armory!

However, when I return to the website from the control panel, there is nothing listed in the Roster page.

Is this because I am using the free version of the website? Is this provided only as a service for those that pay? Please let me know.

I do not see any sort of save button on the control panel, so I don't believe I'm missing anything there. The message itself leads me to believe that everything should be done at that point.

One one other possibility. The only members of the website at this moment are my guild co-leader and I. Do we have to have people join the website to whom the characters in the armory belong? I doubt this is the case as it would be very difficult to link, but I'm running out of possibilities.

Please help!

Brian
TopBottom

yorqux (New Admin) 9/9/2007 11:40 AM EST : RE: Armory Roster

yorqux
Posts: 4
Getting Started!

OK. Problem solved. It was an RTFM issue. I assumed that retrieving the data from the armory would automatically populate the existing roster. I did not read further to see that I needed to add that content to the website.

Thanks all.

Brian
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%