Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
539369943_Inactive (New Admin) 2/12/2008 4:06 PM EST : Get back to WYSIWYG Editor

539369943_Inactive
Posts: 281
Fingers of Fury!

I had a problem today when I was trying to enter a post in my forum, I could not type in the default editor so I clicked the "Can't type in text" link. I changed to a plain text editor. Now I want to get back to the WYSISWYG editor, but there is no option for that!!

Any one know how I can get it back???


TopBottom

Everdark (MVP) 2/12/2008 4:48 PM EST : RE: Get back to WYSIWYG Editor
GuildPortal MVP
Everdark
Posts: 3949
Zomgawsh Poster

You can either log out and back in, or close the browser and reopen your site. That should reset it to normal.

"The person who says it cannot be done should not interrupt the person doing it." 

 
Everdark (T), Evadarr, Nevinn (AC), Soninn, Croninn, Zakarr, Avirded (SC)
TopBottom

538606809_Inactive (New Admin) 2/13/2008 4:26 AM EST : RE: Get back to WYSIWYG Editor
538606809_Inactive
Posts: 339
Fingers of Fury!

I've done this before on accident.  To get back the right editor, I had to go delete the guildportal cookie.  Logging out and back in didn't fix it for me.

I put in a feature request a couple of days ago for them to add an option to 'switch back to advanced'.  I suggest you do the same - hopefully if they get enough requests for it, they'll add the option.
TopBottom

539369943_Inactive (New Admin) 2/13/2008 9:30 AM EST : RE: Get back to WYSIWYG Editor

539369943_Inactive
Posts: 281
Fingers of Fury!

Yup had to delete my cookie before it would come back!!

Ty you guy's and I have put a request in for this also.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%