Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
NightHawk313 (Guild Admin) 10/1/2008 1:42 PM EST : rss feeds

NightHawk313
Posts: 12
Becoming Adept!

is it possible to have more than 1 separate rss feed on my guild portal? or do I need to actually subscribe for that feature.

thanks

TopBottom

Mottie (MVP) 10/2/2008 3:05 AM EST : RE: rss feeds
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Check out this post.
TopBottom

Maztex (New Admin) 2/6/2010 8:03 PM EST : RE: rss feeds
Maztex
Posts: 20
Becoming Adept!

This seems like an awsome thing to have on my site, i love the one with the 2 rows of feeds  but i cant seem to get it to work.  i added the code to my css and nothing seemed to happen,  is there more steps to take first,  does the box its going to be displayed in need a certain name or something
TopBottom

Mottie (MVP) 2/6/2010 9:59 PM EST : RE: rss feeds
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Maxtex!

I see it's actually working on your test site, but all that you are missing is the improved tooltip script. The major difference is the improved tooltips work with tooltips that were added to the page after the page has been loaded. Add the following to your Footer Area (adjust the colors in blue to match your site):
<style type="text/css">
.tooltip, .preview, .screenshot { cursor:pointer; }
#tooltip, #tooltip2, #preview, #screenshot { color:#dddddd; background:#222222; border: 1px solid #333333; padding:5px; display:none; opacity: 0.9; filter: alpha(opacity=90); text-align:left; border-radius: 1em; -moz-border-radius: 1em; -webkit-border-radius: 1em; }
</style>
<script src="http://www.axiomfiles.com/Files/258012/tooltip.js" type="text/javascript"></script>
TopBottom

Maztex (New Admin) 2/7/2010 9:47 AM EST : RE: rss feeds
Maztex
Posts: 20
Becoming Adept!

Ya looks like i just about have it, still not sure if i did it right theres a few things that are wrong.  1st I added the code to the html of the center box,  not sure if this was right but it was the only way to make it work, but i had to do the $block[title], $block[content]    which makes the headers go away.  2nd  the feeds repeat on the page  seems like an easy fix but i can not find it for the life of me lol. On the test site they repeat 2 times,  on my  main site if I do it its like 4 times lol.  Any ideas ?     Your the best  thanks in advance !
TopBottom

Mottie (MVP) 2/7/2010 9:40 PM EST : RE: rss feeds
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Maztex!

Yeah, you shouldn't add code to the Custom Box HTML, because then that code will show up in EVERY widget in that column on EVERY page of your site!

From looking at your test dragon site, it appears you have the code on the page twice. Once in the test free form text/HTML widget and a second time in your welcome box. Also you might want to uncheck the "enabled" box for your Custom HTML for the Center boxes because all that HTML is missing.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%