Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Help from the Community > unable to remove widget
Mariposa (New Admin) 11/9/2012 1:31 PM EST : unable to remove widget
Mariposa
Posts: 658
Zomgawsh Poster

anyone else having trouble removing a progression widget? we have one for Rift and it no longer shows in admin as being on the page yet its still there and we are unable to remove it.
TopBottom

Ninaste (New Admin) 12/7/2012 2:28 PM EST : RE: unable to remove widget
Ninaste
Posts: 158
Posts With Wolves

I have. Since a couple of days a "New Mod" (that's also it's title) appeared at the top of all the pages of my site.
It shows the loot table of another guild, called The Desputable Dogs if I remember correctly. Mottie is one of it's members. Ofcourse I checked what guild it was.

Anyway. This "New Mod" doesn't show in the admin pages, it doesn't have a "name" and "edit" button, so frankly I cannot change or remove it. It's also not the loot table of my own guild but from the guild I mentioned.

I made a ticket for this but haven't received a reply yet. Although I sent the ticket only yesterday.

Ninaste
themithrilguard.guildportal.com
TopBottom

Ninaste (New Admin) 12/8/2012 3:50 AM EST : RE: unable to remove widget
Ninaste
Posts: 158
Posts With Wolves

The problem that I stated above has been solved for me. I found out that I had installed a new mod called guildinfo. I uninstalled it and the problem was solved.

I think however that you should look in to this mod. It seems not to give you guild news about your own guild but only of "The Disreputable Dogs".

I had also made a ticket about this. You can discard that one.


As for Mariposa: Try going to the admin page to where your widgets are (so the installed ones, nott he ones currently on your site) and deinstall the whole mod. You can try installing ita gain after taht but my problem was solved after deinstalling the entire mod after I found it.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%