Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Help from the Community > Forum Contents
Guppy Queen (New Admin) 4/2/2010 7:53 PM EST : Forum Contents
Guppy Queen
Posts: 41034
Zomgawsh Poster

I just logged in right now and notice a new change. A thick white box around forum categories on my forum. How do you remove this white box? Thanks in advance.
TopBottom

Mottie (MVP) 4/3/2010 12:40 AM EST : RE: Forum Contents
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Guppy!

Try adding this to your custom CSS .If you are using full CSS then add the following there, otherwise add it to the CSS Additions to Standard tab (Control Panel > Custom HTML & Script > Custom CSS > pick the appropriate tab)
.gpWidget-forumslrg tr { border: transparent; }
Edit: changed the border color from black to transparent to cover all senarios.
TopBottom

Dwarrowdel (Guild Admin) 4/3/2010 9:50 PM EST : RE: Forum Contents
Dwarrowdel
Posts: 5577
Zomgawsh Poster

Thanks!  That was helpful.  However, I'm wondering why there isn't an option in the control panel GUI that specifies the existence/color of these white boxes.
TopBottom

Mottie (MVP) 4/3/2010 11:01 PM EST : RE: Forum Contents
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Dwarrowdel said:
Thanks!  That was helpful.  However, I'm wondering why there isn't an option in the control panel GUI that specifies the existence/color of these white boxes.
Hi Dwarrowdel!

There isn't an option for it because it appears to be inline styling that was probably accidentally added during an update. It includes the border width and style (solid), but not the color, so that's why adding a black color fixed the problem. If you have a patterned background, then make the color transparent.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%