Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
GJHB (New Admin) 11/22/2010 7:10 PM EST : Music Muted
GJHB
Posts: 9
Getting Started!

    I created my Website and was looking forward to putting some BA music on it. Well....It wont turn on. I put my mouse over 'Loop' and saw it caused mute of music. I realized that I had created a guild before on this same account and put Loop on. But now I didnt and it wont play. Please help. I would hate to see my Site without some music
TopBottom

Sandy Lewis (Blue Collar) 11/22/2010 7:33 PM EST : RE: Music Muted
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Is http://tpolemistism.republichost.com the site you are having trouble with?  What/where/page is your music on?  I could not see to find it.


Not sure if this will help or not but this link is to the sound FAQ (with a video!)
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

GJHB (New Admin) 11/22/2010 9:01 PM EST : RE: Music Muted
GJHB
Posts: 9
Getting Started!

Srry...I deleted when I realized it wasnt working....But I put it on my home page and it didnt make any sound at all...I already knew how to put sound on it but it just doesnt play....
TopBottom

GJHB (New Admin) 11/23/2010 5:44 AM EST : RE: Music Muted
GJHB
Posts: 9
Getting Started!

Oh I just realized that its actually deleting it. I copy and paste the link in and save page properties and one I go back on it its not on there. so like I would put http://www.youtube.com/watch?v=Jo3EHRqOea8&feature=related on there and then save....I refresh my Home page to see if it worked...It didnt...So I went back to the Control Panel...Refreshed it...And the link was deleted out of the box.
TopBottom

Mottie (MVP) 11/23/2010 9:19 AM EST : RE: Music Muted
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi GJHB!

The link you are using is to a youtube page, the background sound link is intended for links to a music file, like this: http://www.axiomfiles.com/Files/258012/The%20Gates.mp3

If you want to add a youtube video as background music, then you can:
  1. Grab the embed code.
  2. Zero out the height and width (in red below).
  3. Add "&autoplay=1" to the URL to make the music autoplay (in green)
  4. Add "&loop=1" to the URL to make the music loop forever (in blue)... or use "&loop=3" to make it loop 3x.
    <object width="0" height="0"><param name="movie" value="http://www.youtube.com/v/Jo3EHRqOea8?fs=1&amp;hl=en_US&autoplay=1&loop=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/Jo3EHRqOea8?fs=1&amp;hl=en_US&autoplay=1&loop=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="0" height="0"></embed></object>
  5. Once you have the code ready, paste it into a Free Form Text/HTML widget on the page you want the music.... the only condition is the widget cannot be hidden or the music won't play.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%