Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Cannot put shared alliance forums in local forum groups
Linnuial (New Admin) 7/24/2011 1:56 PM EST : Cannot put shared alliance forums in local forum groups
Linnuial
Posts: 2571
Zomgawsh Poster

I just made a few alliances with other guilds, and they have shared forums that now appear in my forum list under "Guild Forums".

When I go to my Forum Widget's "Edit" settings, it appears that I should be able to put those shared forums into my own local forum groups, but when I click save the change doesn't seem to stick.

This is a pretty big issue, as it lets alliances clutter up my forums beyond my control
TopBottom

Everdark (MVP) 7/24/2011 8:35 PM EST : RE: Cannot put shared alliance forums in local forum ...
GuildPortal MVP
Everdark
Posts: 3952
Zomgawsh Poster

I can confirm that bug. On my one test site I had an "allied" forum moved into a local forum group from before. I tried moving that to another local forum group and it does not change (remains in previous group). I also tried sharing another forum and that one will not save to the designated forum group that I chose either (remains ungrouped).

"The person who says it cannot be done should not interrupt the person doing it." 

 
Everdark (T), Evadarr, Nevinn (AC), Soninn, Croninn, Zakarr, Avirded (SC)
TopBottom

Linnuial (New Admin) 8/6/2011 8:15 PM EST : RE: Cannot put shared alliance forums in local forum ...
Linnuial
Posts: 2571
Zomgawsh Poster

I put in a support ticket on this, but after initial contact have heard nothing for weeks
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%