Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Forum Groups - Not Updating
DarkThoughts (Guild Admin) 8/18/2012 5:12 AM EST : Forum Groups - Not Updating
DarkThoughts
Posts: 510
Zomgawsh Poster

I tried to create a new forum group and it failed to display on the forums. It shows the new group in the group list however. Unless it is just a really slow refresh, it appears the forum groups are no longer updating.
____________________________________________________________________________________________________
On a mountain of skulls, in the castle of pain, I sat on a throne of blood. What was will be. What is will be no more. Now is the season of evil!
TopBottom

Aaron Lewis (Blue Collar) 8/18/2012 5:30 AM EST : RE: Forum Groups - Not Updating
GuildPortal Dev
Aaron Lewis
Posts: 1979
Zomgawsh Poster

I went and checked the Hellstorm guild and saw that you recently added a forum group called "Hellstorm Welcome Center." Since you didn't have any forums in it, it didn't show up in the forums. I added a forum to it and it showed up.
Aaron Lewis, GuildPortal.com
TopBottom

DarkThoughts (Guild Admin) 8/18/2012 6:49 AM EST : RE: Forum Groups - Not Updating
DarkThoughts
Posts: 510
Zomgawsh Poster

Ahh. I didn't know the groups were hidden until forums were added, thanks for the quick reply and clarification!
____________________________________________________________________________________________________
On a mountain of skulls, in the castle of pain, I sat on a throne of blood. What was will be. What is will be no more. Now is the season of evil!
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%