Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Signature not working?
Fenlel (New Admin) 12/10/2010 12:58 PM EST : Signature not working?

Fenlel
Posts: 15
Becoming Adept!

I open my profile editor make a new signature save it and when i exit out it never shows up and i am curious as to why...
TopBottom

Sandy Lewis (Blue Collar) 12/10/2010 7:07 PM EST : RE: Signature not working?
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

What browser and version of that browser are you using?
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

aandidari (Guild Admin) 12/23/2010 4:41 PM EST : RE: Signature not working?
aandidari
Posts: 30
Becoming Adept!

My signature picture has reverted back to the old on that is grainy and too large.
I had to just use administrator controls to deny myself access to post it.
You fixed it once - but it has reverted back.
I am using Google Chrome.

I just subscribed to Guild Portal and I'm getting more into the website as my guild members are starting to use it more.
aaandidark
aandidarii
aandidari

thanks
TopBottom

josie1197 (New Admin) 7/29/2011 9:36 AM EST : RE: Signature not working?

josie1197
Posts: 5
Getting Started!

i have the same problem i edit it and then comeback its reverted im using firefox
TopBottom

Sandy Lewis (Blue Collar) 8/1/2011 4:08 PM EST : RE: Signature not working?
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Josie, try re-naming the picture you are uploading.
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%