Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Links besides images not working in file manager
Sean Clarke (Guild Admin) 8/2/2011 5:09 PM EST : Links besides images not working in file manager

Sean Clarke
Posts: 515
Zomgawsh Poster

This has been happening now for some time can anyone tell me if there is a fix to this yet please?

so if i upload excel sheet or word doc etc it does not give me a link it just shows the file name like this:
/GuildFiles/255912/septday1.xls

then if you actually click on the link itself it takes you back to the main page of your website

please advise if anyone can

thanks
 
TopBottom

Sean Clarke (Guild Admin) 8/3/2011 5:14 PM EST : RE: Links besides images not working in file manager

Sean Clarke
Posts: 515
Zomgawsh Poster

Anyone?!

From what I can tell it seems to be a problem with having the welcome splash screen when directly linking files such as excel, word docs etc. it jumps to the splash screen instead of linking to the file. I actually hosted the file on another guild portal site i have and it worked fine off that site when clicking the file in the file manager however on the site i actually need the link on that has a front splash it seems to bug out. even if i link to the alternate site it bugs out to the splash screen.......
 
TopBottom

Gissa (New Admin) 8/3/2011 6:44 PM EST : RE: Links besides images not working in file manager
Gissa
Posts: 813
Zomgawsh Poster

I'm having this same issue.  I'm trying to put an excel spreadsheet in my forum post and it's just taking people to the splash screen.  Any help?
TopBottom

Sean Clarke (Guild Admin) 8/3/2011 10:21 PM EST : RE: Links besides images not working in file manager

Sean Clarke
Posts: 515
Zomgawsh Poster

Gissa said:
I'm having this same issue.  I'm trying to put an excel spreadsheet in my forum post and it's just taking people to the splash screen.  Any help?
Yeah no reply on here myself and nothing from a ticket either. I have been having this problem since they switched to this new setup unfortunately and i use a lot of docs etc on my site so this is a real problem and cause for me to have to move elsewhere if not solved sooner than later.

strange thing is older files i have had uploaded for some time are fine its just anything new i upload
 
TopBottom

Sean Clarke (Guild Admin) 8/8/2011 2:39 PM EST : RE: Links besides images not working in file manager

Sean Clarke
Posts: 515
Zomgawsh Poster

Still nothing via Ticket or on here......
 
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%