Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > All Right Folks Re: "Mail", "Images" and Polls
-Tiny Dancer (New Admin) 2/3/2009 4:50 PM EST : All Right Folks Re: "Mail", "Images" and Polls
-Tiny Dancer
Posts: 460
Fingers of Fury!

Hi,

I have a loaded post.  I have been unable to get a response from Guild Portal:

A.   Problem with TEXT in Mail Replies - Runs together in one long string

I have a guild portal website at  

http://www.guildportal.com/Guild.aspx?GuildID=293871&TabID=2463961

I work as a technical analyst, 2nd and 3rd tier.  I know HTML and enough about templates and software to be able to design simple sites.   I ran an Ezboard/Yuku board for over 8 years, did Private messaging, added graphics and was able to do polls.

OH and yes, I read through the "Guild Portal Site Management Manual" of 72 pages.

I've posted Private Messages within other peoples Guild Portal sites fine.

I have a problem on my own site.   When you reply to a message, it squashes the text of the prior message into one long string.   I've read the manual, I do not see a place to "format" messages in the in and out box to look nice and clean like they do on other sites.

Example:
This is a REPLY I received to a message I sent.  See "Previous Message". That was nice clean paragraphs.   I think it should be cleaned and not squashed into one long sentence when i originally made paragraphs.  Is this a Bug? or can I format how replied messages appear?


Previous Message: Hiya !!I need to forage good stuff and I need to extract DNAI need as much luck as I can get.     Is there anything I can supply you with?Is this difficult?   I know nothing of baking. etc . . I dunno if you do this or not, but I would KILL for  some "One of Each Substitute " back packs.  I was thinking of buying up some pet foods and making them.Do you make Pet Stims too?Hugs,TinyTiny DancerRoleplay, Public Relations and EventsCoordinator


(((Reply to be typed here to the above previous message))


B.   Why can't I add an IMAGE to a "Mail" on my site?   The icon for image is grayed out, so i can't illustrate a point in a private mail through an image.


C.   What is UP with the Polls?    On Ezboard/Yuku they have a great polling feature that has radio buttons for each choice in the poll.   The person taking the poll marks off a radio button, hits submit and it tallies the results. 

On Guild portal you try to set up the choices, and only ONE sticks.  And then the people being polled are presented with a text box to type their answer?  That does nothing?

We really need to rely on polls and from what I can tell so far "Voting" is really not functional on my site.


I've written to Guild Portal on this with no response in 5 days.
TopBottom

-Tiny Dancer (New Admin) 2/13/2009 10:18 AM EST : RE: All Right Folks Re: "Mail", "Images" and Polls
-Tiny Dancer
Posts: 460
Fingers of Fury!

/sorry bump.   I've been looking for feedback and input from fellow administrators.

TopBottom

Mottie (MVP) 2/14/2009 12:48 AM EST : RE: All Right Folks Re: "Mail", "Images" and Polls
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Tiny Dancer!

I don't know how to fix these problems, but I can help get around these... sort of.

A. Formatted text in mail replies

I've never run across a way to make this automatic, but the only way to do this would be to copy the original post (Ctrl-C) then paste (Ctrl-V) it over the unformatted reply. It's always bugged me that you have to go through this extra step.

B. Adding an image to mail

I tried using the "ImagePathInserter" button () at the top of the "New Message" button and it seemed to work fine for me. Are you using IE? I use FF and it works fine for me.

Otherwise, the mail editor is similar to the post editor, so if you click on the HTML mode button () in the bottom left corner you can add an HTML image tag as follows:
<img src="http://www.guildportal.com/RadControls/Editor/Skins/Default/Img/ButtonHtml.gif">
C. Polls

I just tested the poll feature and yes, I did note that you only get one chance to choose in the polls, but I never had a text box pop up. Could this also be a problem with IE?

Did you try to make a second account that isn't an admin to test the polls or other things on your site?


TopBottom

-Tiny Dancer (New Admin) 3/5/2009 1:11 PM EST : RE: All Right Folks Re: "Mail", "Images" and Polls
-Tiny Dancer
Posts: 460
Fingers of Fury!

Thanks for that.  I have not gotten a real response from Guild portal.   Other issues have now cropped up.

No one is able to create a new topic in the forums.  We have paid good money for our guild portal site.

Other people's seem to work?  why not ours?  This is simple stuff.  If you are going to run a service like this, it should at least work somewhat.

I submitted a ticket and am not sure it even went through.

When  people post private messages . .  there is no icon as you described.  Also sometimes some of the buttons do not appear. Such as formatting.

Is anyone else upset by the lack of response they are getting?  I keep trying to get support on bugs with no response.

Anyone?  Anyone?
TopBottom

Ortahr (Guild Admin) 3/5/2009 11:06 PM EST : RE: All Right Folks Re: "Mail", "Images" and Polls
Ortahr
Posts: 1004
Zomgawsh Poster

Hi Tiny Dancer,

same here, 1 of my issues (wich i have put in a support ticket 3 times now over the last 3-4 months), still only has resulted in a automated reply.
 *issue with sharing event sign ups with 3 or more alliance guilds.

No reply on the boards here form any dev / support.

But on my ticket about the shout box, i did get a reply,
 though it still needs to get fixed ;-)

So you are not alone.

Greetings,

Ortahr.
TopBottom

Night Hornet (Guild Admin) 3/5/2009 11:09 PM EST : RE: All Right Folks Re: "Mail", "Images" and Polls
Night Hornet
Posts: 974
Zomgawsh Poster

I have the same issues, raised a support ticket last night, no response as yet.



TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%