Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Please fix the lag
Keilana55 (Guild Admin) 8/24/2011 10:53 PM EST : Please fix the lag
Keilana55
Posts: 4537
Zomgawsh Poster

I have posted regarding this before.  Our members as well as other guilds that are playing VG and Rift are experiencing lag in both Mozilla and IE.  Most of the sites do not have a photo gallery on their homepage and we have already determined that was not the issue before my original post.  It used to be after midnight EST every day, so we had assumed that was when maintenance is being done.  Now the lag is random, persistent and often.  Please advise.

TopBottom

Celandri (New Admin) 9/5/2011 4:51 AM EST : RE: Please fix the lag
Celandri
Posts: 550
Zomgawsh Poster

Just now i had so big lag that i posted 4 post of the same post on the shout window.

and sometimes pages takes a minute to just load for me also on our forum page....

this is not so fun when the guild is paying money for having the forum up and going.

yes, it have lots of pictures but even on forum areas inside with only webbackground its still slow.

also even this guildportal help area lags when i went to send this report, took 20 sec to open it.

our forum.
http://www.guildportal.com/Guild.aspx?GuildID=306909&TabID=2572564

Best regards,
TopBottom

Sandy Lewis (Blue Collar) 9/5/2011 3:13 PM EST : RE: Please fix the lag
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Thanks for letting me know, we are looking into this.
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Keilana55 (Guild Admin) 1/2/2012 12:13 PM EST : RE: Please fix the lag
Keilana55
Posts: 4537
Zomgawsh Poster

Both the GP site and our website seem very laggy for the past few days.

I removed the mods that I think might have been causing lag on our end and asked some other members to test out from their computers.

I visited multiple other sites to make sure it was not on my end, but it seems to only be GP for all of us.

Edit modes/windows are also laggy.

TopBottom

Sandy Lewis (Blue Collar) 1/2/2012 3:15 PM EST : RE: Please fix the lag
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Thanks  for the update, I will keep a look out.  
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%