Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > WoW Integration Battle.net Roster
Jarinduva (Guild Admin) 5/11/2011 12:52 AM EST : WoW Integration Battle.net Roster
Jarinduva
Posts: 949
Zomgawsh Poster

I'm in the process of updating the site for our guild, Invaders of the Pass.

My problem is, I can't get the WoW Integration function on the GuildPortal Control Panel to work. I open the panel, click Automatic Updates, paste in our Battle.Net Armory page, hit "Save and Test" -- and then all I get is a blank page.

I've tried this in both Firefox and Internet Explorer, and all I get is a blank page and a Roster listing from the depreciated Armory.  I thought from several posts this was working again for Cata, but I can't even find a GuildPortal site that has a working Battle.net Armory Roster.

Am I Doing It Wrong?  The old one was so great, I'd love to see it working again!
TopBottom

Sandy Lewis (Blue Collar) 5/19/2011 3:33 PM EST : RE: WoW Integration Battle.net Roster
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Are you still having a problem with this?
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Rhynth (Guild Admin) 5/20/2011 2:05 PM EST : RE: WoW Integration Battle.net Roster
Rhynth
Posts: 353
Fingers of Fury!

I was having the same problem on my site, however as of today it seemed to work. One note: when copy/pasting I left out the trailing slash for the blizzard URL ("http://us.battle.net/wow/en/guild/<realm>/<guild>" as opposed to "../<guild>/") I don't know if that really made a difference, because I want to say I tried that once before and still got the blank frame as a result, but in any case, seems to be working now.
Your Kung Fu Is Not Strong
TopBottom

Aaron Lewis (Blue Collar) 5/20/2011 5:58 PM EST : RE: WoW Integration Battle.net Roster
GuildPortal Dev
Aaron Lewis
Posts: 1978
Zomgawsh Poster

They changed the structure of the data some, so it required re-tweaking of the parser on our side. Fix went live this morning.

EU guilds, however, are going to see some problems still. For them, the Battle.net web servers are intercepting all new requests and serving up an advertisement. Until they've ended the campaign, or until enough people have contacted them via http://eu.battle.net/support, it's going to remain a problem.
Aaron Lewis, GuildPortal.com
TopBottom

Pixin-Na (New Admin) 5/27/2011 6:39 AM EST : RE: WoW Integration Battle.net Roster
Pixin-Na
Posts: 600
Zomgawsh Poster

Hey there

Also having problems in our website with the same issue. I went on the support website for battle net and wow....but to be honest I don't even know where to start or how to describe the problem. Anything I enter I come up empty handed. I guess I don't have the necessary jargon tools to talk with the techies... Any suggestions of what to call this problem or how to explain would be appreciated...or better still if the problem just vanished

Thx in advance,
Pixin*
TopBottom

Jarinduva (Guild Admin) 5/27/2011 4:50 PM EST : RE: WoW Integration Battle.net Roster
Jarinduva
Posts: 949
Zomgawsh Poster

Rhynth said:
I was having the same problem on my site, however as of today it seemed to work. One note: when copy/pasting I left out the trailing slash for the blizzard URL ("http://us.battle.net/wow/en/guild/<realm>/<guild>" as opposed to "../<guild>/") I don't know if that really made a difference, because I want to say I tried that once before and still got the blank frame as a result, but in any case, seems to be working now.

That was exactly what was needed!  When I left off the trailing slash, it worked perfectly.  Thanks so much!
TopBottom

Pixin-Na (New Admin) 5/27/2011 5:32 PM EST : RE: WoW Integration Battle.net Roster
Pixin-Na
Posts: 600
Zomgawsh Poster

Tried that too Rhynth, but with no avail for me =(
TopBottom

Sandy Lewis (Blue Collar) 6/2/2011 7:06 PM EST : RE: WoW Integration Battle.net Roster
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

I think Aaron re-did this again.  Let us know if it is still not working :)
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%