Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Feature Discussion > Mini image suddenly stoped working
Powerwordhug (New Admin) 1/7/2011 6:58 PM EST : Mini image suddenly stoped working
Powerwordhug
Posts: 74
Posts With Wolves

http://www.ohgodbees.guildportal.com



The image gallery on the top left of front page appears to have suddenly stopped working.  The code is from Mottie and it appears his has stopped working also.  I have tried multiple browsers and I can't get it to work ^^


It goes to load the picture but just freezes and never shows anything other then the graded background.


Any idea's?    I really liked this image gallery.  
TopBottom

Mottie (MVP) 1/8/2011 1:20 PM EST : RE: Mini image suddenly stoped working
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Powerwordhug!

It's been fixed!
TopBottom

Powerwordhug (New Admin) 1/8/2011 1:53 PM EST : RE: Mini image suddenly stoped working
Powerwordhug
Posts: 74
Posts With Wolves

YAY  /cheer


TopBottom

Powerwordhug (New Admin) 1/8/2011 2:23 PM EST : RE: Mini image suddenly stoped working
Powerwordhug
Posts: 74
Posts With Wolves

I brokes it -_-*   


It has website aids
TopBottom

Mottie (MVP) 1/8/2011 2:42 PM EST : RE: Mini image suddenly stoped working
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Powerwordhug!

It appears to be working for me... it is a specific browser? I'm using Firefox.
TopBottom

Powerwordhug (New Admin) 1/8/2011 2:45 PM EST : RE: Mini image suddenly stoped working
Powerwordhug
Posts: 74
Posts With Wolves

Hiya I normally use chrome but I just tried using firefox and IE and still no lucks


I ask my friends to try too and link your gallery as well.  To them yours and mine not work either.   Just grey diagonal lines come up   Confuzzles


P.S  Ill talk here as to not spam everywhere ^^*   I didn't know where to post earlier is why ^^




P.P.S  wow that cooliris gallery thing is so cool!  wish I knew how to do that   amazing
TopBottom

Mottie (MVP) 1/8/2011 3:26 PM EST : RE: Mini image suddenly stoped working
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Powerwordhug!

Odd, it's still working for me perfectly. Try reloading the page by holding down the shift key, then clicking on the browser reload button.

In fact, I see it working in Firefox and Chrome just fine... in IE, have I mentioned how much I hate IE?, it's not working and neither is the wow talent need list... it's got an odd error that I'm trying to troubleshoot now.

Oh and btw, have you seen this animated gif?... your guild name reminded me of it LOL

TopBottom

Mottie (MVP) 1/8/2011 6:12 PM EST : RE: Mini image suddenly stoped working
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Powerwordhug!

Ok, I had to modify both tht tooltip script and the wow talent needs script... to me, it looks like the tooltips, mini gallery and wow needs scripts are all working in harmony now - IE is a real pain to please LOL.
TopBottom

Powerwordhug (New Admin) 1/8/2011 6:43 PM EST : RE: Mini image suddenly stoped working
Powerwordhug
Posts: 74
Posts With Wolves

Hiya ^^

sorry I took a cat nap was pretty tired



I had to both empty all the cache for my browsers and restart my computer before it would start to work for me o0*   I have no idea what temporary data was being saved to cause this to occur but the changes came into effect once I did this.


Thank you so much    Feels great to have it functioning again  You are amazing




Now to somehow fix the armory calender   /cough    /puppydog eyes
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%