Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Theme having a problem??
Sabelynn11 (New Admin) 3/12/2009 8:55 AM EST : RE: Theme having a problem??
Sabelynn11
Posts: 768
Zomgawsh Poster

Terratonic said:
It's looking like a number of the older themes were just out right deleted, along with things such as the background images.

This really actually steams the hell out of me because I can't find the tile I was using as a background in my content boxes anywhere on the web and I REALLY liked it.

My users liked it.

But it was taken away pretty much without so much as a "oh.. heads up folks".

this is NOT a cool move Aaron.





Seriously?  So I have to start over from scratch with a new theme/layout?  That steams me, as well!    My users liked our layout as it was.  To delete it without letting us know is pretty lame.  With the (what seems like) weekly adjustments that are breaking code and requiring lots of time to fix, I am getting tired of having to look for Mottie fixes for this stuff! (Many thanks to Mottie!)


Ok, so I am playing with making my own background and inserting a link to it in my CCS.  Here's some of the existing code that uses the background that has been deleted:


            BACKGROUND-COLOR: #000000;

                BACKGROUND-IMAGE:url(NThemes/Sunset/bg.gif);

            COLOR: #FFFFFF;

            PADDING-LEFT: 5px;

            PADDING-RIGHT: 5px;

            FONT-SIZE: 9pt;

            FONT-FAMILY: Trebuchet MS, Verdana;



The new background is currently on Photobucket.  My question is what specific code do I need to use to make it work in the existing CSS?

I know I need to replace this: url(NThemes/Sunset/bg.gif), but I am not sure wether to put in the html code (<a href="http://photobucket.com" target="_blank"><img src="http://i255.photobucket.com/albums/hh151/Ascendance_2008/Website Banner/Background1.jpg" border="0" alt="Photobucket"></a>) or the direct link (http://i255.photobucket.com/albums/hh151/Ascendance_2008/Website%20Banner/Background1.jpg).

I know my nubishness is showing here, but any help would be appreciated!

Edit: to add the code.


TopBottom

Mottie (MVP) 3/12/2009 12:16 PM EST : RE: Theme having a problem??
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Sabelynn11!

To add the background image use the direct link, so this example would work:

background-image: url(http://i255.photobucket.com/albums/hh151/Ascendance_2008/Website%20Banner/Background1.jpg);

TopBottom

Sabelynn11 (New Admin) 3/13/2009 7:25 AM EST : RE: Theme having a problem??
Sabelynn11
Posts: 768
Zomgawsh Poster

I added the url for the background image to my CSS, and no luck.  Here's the link to my site, and the CSS code... maybe you can see something glaringly wrong, because I cannot.  I'm starting to pull my hair out!  Mottie, thank you so much for your help!

Our Site:  http://ascendance-turalyon.guildportal.com

The CSS:

.SelectedTab {
    BACKGROUND-COLOR: #000000;
    COLOR: #FFFFFF;
    BORDER-WIDTH: 1px 1px 1px 1px;
    BORDER-STYLE: solid;
    FONT-SIZE: 9pt;
    FONT-FAMILY: Trebuchet MS, Verdana;
    BORDER-COLOR: #FFCC00;
    TEXT-ALIGN: CENTER;
    PADDING: 2px 2px 2px 2px;
    SPACING: 0px 0px 0px 0px;
}

.PageWrapper { text-align: center; margin-left: auto; margin-right: auto; width: 100%; }

FORM
{
    BORDER-RIGHT: medium none;
    PADDING-RIGHT: 0px;
    BORDER-TOP: medium none;
    PADDING-LEFT: 0px;
    FONT-SIZE: 9pt;
    FONT-FAMILY: Trebuchet MS, Verdana;
    PADDING-BOTTOM: 0px;
    MARGIN: 0px;
    BORDER-LEFT: medium none;
    PADDING-TOP: 0px;
    BORDER-BOTTOM: medium none;
    FONT-FAMILY: Trebuchet MS, Verdana
}

.ForumCategoryHeader td
{
    BACKGROUND-IMAGE: URL();
                BACKGROUND-REPEAT: repeat-y;
                BORDER: medium;
                BORDER-STYLE: inset;
    BORDER-COLOR: #2A3748;
                PADDING: 5px 5px 5px 5px;
}


.UnSelectedTab {
    BACKGROUND-COLOR: #000000;
    COLOR: #FFFFFF;
    BORDER-WIDTH: 1px 1px 1px 1px;
    BORDER-STYLE: solid;
    FONT-SIZE: 9pt;
    FONT-FAMILY: Trebuchet MS, Verdana;
    TEXT-ALIGN: CENTER;
    BORDER-COLOR: #FFCC00;
    PADDING: 2px 2px 2px 2px;
    SPACING: 0px 0px 0px 0px;
}
.AltGridRow {
    BACKGROUND-COLOR: #000000;
    COLOR: #FFFFFF;
    FONT-SIZE: 9pt;
    FONT-FAMILY: Trebuchet MS, Verdana;
}
.NormGridRow {
    BACKGROUND-COLOR: #000000;
                BACKGROUND-IMAGE: url(http://i255.photobucket.com/albums/hh151/Ascendance_2008/Website Banner/Background1.jpg);
    COLOR: #FFFFFF;
    FONT-SIZE: 9pt;
    FONT-FAMILY: Trebuchet MS, Verdana;
}
.ContentBox {
    BACKGROUND-COLOR: #2A3748;
    BORDER-WIDTH: medium;
    BORDER-STYLE: inset;
    BORDER-COLOR: #EDD0A6;
    PADDING-LEFT: 5px;
    PADDING-RIGHT: 5px;
                COLOR: #FFFFFF;
}
.ContentBoxTitle {
    PADDING-RIGHT: 5px;
    PADDING-LEFT: 5px;
    BACKGROUND-COLOR: #2A3748;
    COLOR: #FFFFFF;
    FONT-SIZE: 9pt;
    FONT-FAMILY: Trebuchet MS, Verdana;
}
.RightBlockTitle {
                PADDING-RIGHT: 0px;
    PADDING-LEFT: 0px;
                PADDING-TOP: 0px;
                PADDING-BOTTOM: 0px;
    BACKGROUND-COLOR: transparent;
    COLOR: #FFCC00;
    FONT-SIZE: 0pt;
    FONT-FAMILY: Trebuchet MS, Verdana;
}

.ContentBoxTitleNoBackground {
    COLOR: #FFFFFF;
    FONT-SIZE: 9pt;
    FONT-FAMILY: Trebuchet MS, Verdana;
}

.sideboxcontent {
   
                background-color: #2A3748;
                border-style: inset;
                border-color: EDD0A6;
                border-width: medium;
                list-style: square;
    color: #FFFFFF;
    text-align: left;
    text-decoration: none; padding-left:5pt; padding-right:5pt; padding-top:0pt;

padding-bottom:0pt
}


a:link, a:visited {
    color: #FFCC00;
    text-decoration: none;
    font-size: 12px;

}

a:hover {
    color: #CCCC00;
    text-decoration: underline overline;
    font-size: 12px;

}

a:active {
    color: #CCCC00;
    text-decoration: none;
    font-size: 12px;

}


.ContentBoxBody {
    BACKGROUND-COLOR: #000000;
                BACKGROUND-IMAGE: url(http://i255.photobucket.com/albums/hh151/Ascendance_2008/Website Banner/Background1.jpg);
    COLOR: #FFFFFF;
    PADDING-LEFT: 5px;
    PADDING-RIGHT: 5px;
    FONT-SIZE: 9pt;
    FONT-FAMILY: Trebuchet MS, Verdana;
}
.eql_title {
    font-weight:bold;
}
TD
{
    FONT-FAMILY: Trebuchet MS, Verdana;
    FONT-SIZE: 9pt;
}

#calEvents.ContentBoxBody {
                BACKGROUND-COLOR: #2A3748;
}

blockquote {
                BACKGROUND-COLOR: #2A3748;
    BORDER-WIDTH: medium;
    BORDER-STYLE: inset;
    BORDER-COLOR: #EDD0A6;
    PADDING-LEFT: 10px;
    PADDING-RIGHT: 10px;
                COLOR: #ECECEC;
}


BODY {
    MARGIN-TOP: 10PX;
    MARGIN-LEFT: 10PX;
    MARGIN-RIGHT: 10PX;
    MARGIN-BOTTOM: 10PX;
                LIST-STYLE: Square;
        SCROLLBAR-FACE-COLOR: #CC6600;
        SCROLLBAR-ARROW-COLOR: #FFFF33;
        SCROLLBAR-TRACK-COLOR: #2A3748;
        SCROLLBAR-SHADOW-COLOR: #663300;
        SCROLLBAR-HIGHLIGHT-COLOR: #CCCC00;
        SCROLLBAR-3DLIGHT-COLOR: #CCCC00;
        SCROLLBAR-DARKSHADOW-COLOR: #666633;
                BACKGROUND-IMAGE: url(http://i255.photobucket.com/albums/hh151/Ascendance_2008/Website Banner/Background1.jpg);
    BACKGROUND-COLOR: #000000;
    FONT-FAMILY: Trebuchet MS, Verdana;
    FONT-SIZE: 9pt;
                COLOR: #FFFFFF;
}


IMG
{
    BORDER-WIDTH: 0px 0px 0px 0px;
}

HR {
    COLOR: #EDD0A6;
    filter: alpha  (Opacity=100,FinishOpacity=10,Style=2);
    height: 5px;
    width: 100%;
                align: center;
}


.ContentTable {width:100%;}


TopBottom

Mottie (MVP) 3/13/2009 9:07 AM EST : RE: Theme having a problem??
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Sabelynn11!

The problem seems to be the image, I can see it when I link to it directly, but the site doesn't seem to access it. Maybe it's because you made the album private?

 I tried other images and they all worked just fine. I took your background image and cropped it (it doesn't need to be that big). Try this and see if it works for you.

http://i201.photobucket.com/albums/aa236/Mottie1/testsite/styles/Background1.jpg

TopBottom

Sabelynn11 (New Admin) 3/13/2009 9:20 AM EST : RE: Theme having a problem??
Sabelynn11
Posts: 768
Zomgawsh Poster

Yay!  Yes, it seems the album can't be set to private (such an embarrassingly easy fix, too!)

Many, many thanks, Mottie!



TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%